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Chapter	10:	Assemblies
After	creating	individual	components,	you	can	bring	them	together	into	an	assembly.	By
doing	 so,	 it	 is	 possible	 to	 identify	 incorrect	 design	 problems	 that	 may	 not	 have	 been
noticeable	at	 the	part	 level.	In	this	chapter,	you	will	 learn	how	to	bring	components	into
the	Assembly	Design	Workbench	and	position	them.

	

The	topics	covered	in	this	chapter	are:

	

Starting	an	assembly
Inserting	Components
Adding	Constraints
Moving	components
Check	Interference
Editing	Assemblies
Replace	Components
Pattern	Components
Create	Subassemblies
Top-down	Assembly	Design
Create	Exploded	Views

	



Starting	an	Assembly
To	begin	an	assembly	file,	you	can	use	the	New	icon	and	select	the	Product	template.

	

	

Another	way	 to	 start	 an	 assembly	 is	 to	 click	Start	 >	Mechanical	Design	 >	Assembly
Design.	 This	 opens	 the	 assembly	 environment.	 Now,	 add	 components	 to	 the	 assembly
using	the	Existing	Components	command.

	



Inserting	Components
There	are	two	different	methods	to	insert	an	existing	part	into	an	assembly.	The	first	one	is
to	insert	using	the	Existing	Component	command.

	

1.	 On	the	Product	Structure	Tools	toolbar,	click	the	Existing	Component 	button	(or)
click	Insert	>	Existing	Component	on	the	Menu	bar.

2.	 In	the	Specification	Tree,	click	Product.

	

3.	 Browse	to	the	Location	of	the	component	and	select	it.
4.	 Click	Open.	The	component	is	inserted	in	the	assembly.

	



Fixing	the	first	Component
After	 inserting	 components	 into	 an	 assembly,	 you	 have	 to	 define	 constraints	 between
them.	By	applying	constraints,	you	can	make	components	to	flush	with	each	other	or	two
cylindrical	 faces	concentric	with	each	other,	and	so	on.	As	you	add	constraints	between
components,	the	degrees	of	freedom	will	be	removed	from	them.	By	default,	there	are	six
degrees	 of	 freedom	 for	 a	 part	 (three	 linear	 and	 three	 rotational).	Eliminating	degrees	 of
freedom	will	make	components	attached	and	interact	with	each	other	as	in	real	life.	Now,
you	will	learn	to	add	constraints	between	components

	

After	placing	the	component	at	the	origin,	it	is	free	to	move.	You	can	check	the	degrees	of
freedom	by	using	the	Degree(s)	of	freedom	command.

	

1.	 Double-click	on	the	Part	in	the	Specification	Tree.
2.	 On	the	Menu	bar,	click	Analyze	>	Degree(s)	of	freedom.

	

	

A	warning	message	appears	showing	the	degrees	of	freedom	of	the	selected	component.

	

	

3.	 In	order	to	remove	the	degrees	of	freedom	of	the	first	component,	double-click	on
Product1	in	the	Specification	Tree.

4.	 On	the	Constraints	toolbar,	click	the	Fix	Component	 button	(or)	click	Insert	>	Fix
on	the	Menu	bar.

5.	 Select	 the	 first	 component	 to	 fix	 it	 at	 the	 origin.	You	will	 notice	 that	 the	Fix	 glyph
appears	on	the	components.



6.	 Now,	analyze	the	degrees	of	freedom	of	the	component.	You	can	notice	that	the
component	is	fully	fixed	at	the	origin.

	

	



Inserting	the	Second	Component
1.	 On	the	Product	Structure	Tools	toolbar,	click	the	Existing	Component	With

Positioning	 button	(or)	click	Insert	>	Existing	Component	with	Positioning	on
the	Menu	bar.

2.	 In	 the	 Specification	 Tree,	 click	 Product1	 and	 go	 to	 the	 location	 of	 the	 second
component.

3.	 Select	the	component	and	click	Open.	The	Smart	Move	dialog	appears	on	the	screen.
4.	 In	 the	 Smart	Move	 dialog,	 you	 can	 click	 and	 drag	 the	 component	 to	 the	 required

location.

	

	

5.	 Click	OK.



	Manipulation
After	inserting	components	into	the	assembly,	you	can	move	or	rotate	them.

	

1.	 On	the	Move	toolbar,	click	the	Manipulation	button	(or)	click	Edit	>	Move	>
Manipulate.

2.	 If	the	component	is	constrained,	then	check	the	With	respect	to	constraints	option	on
the	Manipulation	Parameters	dialog.	This	allows	you	to	manipulate	the	component
by	considering	the	applied	constraints.

3.	 On	the	Manipulation	Parameters	dialog,	click	the	Drag	along	X	axis	 	button,	and
then	drag	the	component	along	the	x-axis.

4.	 Likewise,	use	the	Drag	along	Y	axis ,	Drag	along	Z	axis	 buttons	drag	the
component	along	Y	and	Z	axes,	respectively.

5.	 Click	the	Drag	along	any	axis	 button	and	click	anyone	of	the	edges	of	the
component.	Drag	the	pointer	to	move	the	component	along	the	selected	edge.

6.	 Use	the	Drag	along	XY	plane ,	Drag	along	YZ	plane ,	or	Drag	along	XZ	plane	
buttons	to	move	the	component	on	three	different	planes.

7.	 Click	the	Drag	along	any	plane	 button	and	select	a	face	or	plane	of	the	component.
Drag	the	pointer	to	move	the	component	on	the	selected	plane.

8.	 Use	the	Drag	around	X	axis ,	Drag	around	Y	axis	 ,	or	Drag	around	Z	axis	
buttons	to	rotate	the	component	around	three	different	axes	.

9.	 Click	the	Drag	around	any	axis	 	button	and	select	an	edge	of	the	component.	Drag
the	pointer	to	rotate	the	component	around	the	selected	edge.



10.	 Click	OK.



Snap
This	command	moves	a	component	by	snaping	the	elements	(edges,	planes)	of	two
components.

	
1.	 On	the	Move	toolbar,	click	Snap	drop-down	>	Snap	(or)	click	Edit	>	Move	>	Snap	on

the	Menu	bar.
2.	 Click	on	the	edge	of	the	first	component.

3.	 Click	on	the	edge	of	the	second	component.	The	two	edges	will	be	aligned.

4.	 Click	on	the	green	arrow	to	reverse	the	alignment	direction.



Smart	Move
This	command	and	the	Snap	command	function	in	same	way.	The	advantage	of	this
command	is	that	you	can	create	constraints	between	two	snapped	objects.

	

1.	 On	the	Move	toolbar,	click	Snap	drop-down	>	Smart	Move	(or)	click	Edit	>	Move	>
Smart	Move	on	the	Menu	bar.

2.	 Click	on	an	object	(edge	or	face)	of	the	first	component,	and	then	drag	it	onto	the
second	component.	The	two	objects	will	be	aligned	together.

3.	 Click	the	green	arrow	if	you	want	to	reverse	the	alignment	direction.
4.	 On	the	Smart	Move	dialog,	check	the	Automatic	constraint	creation	option	to	apply

constraints	between	the	aligned	objects.
5.	 On	the	Smart	Move	dialog,	click	the	More	button	to	view	the	type	of	constraints	that

can	be	applied.
6.	 If	you	want	to	apply	only	a	particular	type	constraint	between	the	two	objects,	then

select	the	constraint	from	the	list.
7.	 Move	the	constraint	to	the	top	of	the	list	by	clicking	the	upward	arrow	button.

	



	

8.	 Check	the	Create	verified	constraints	first	option,	and	then	click	OK.	The	constraint
will	be	applied	between	the	two	objects.



Contact	Constraint
The	Contact	 Constraint	 command	 makes	 two	 faces	 coincident	 and	 opposite	 to	 each
other.

	

1.	 On	the	Constraints	toolbar,	click	the	Contact	Constraint	button	(or)	click	Insert	>
Contact	on	the	Menu	bar.

2.	 Select	a	face	of	the	first	part.
3.	 Click	on	a	 face	of	 the	second	part.	This	creates	a	contact	constraint	between	 the	 two

faces.

4.	 On	 the	 Update	 toolbar,	 click	 the	 Update	 All 	 button	 to	 update	 the	 positions
components.

If	you	want	to	update	the	assembly	automatically,	then	open	the	Options	dialog	(click
Tools	>	Options	on	the	Menu	bar).	On	the	Options	dialog,	click	Mechanical	Design	>
Assembly	Design.	Select	Update	>	Automatic	option,	and	then	click	OK.	However,	this
may	slow	down	the	speed	due	to	instant	updates.

	



Offset	Constraint
The	Offset	Constraint	command	creates	a	distance	between	two	faces.	In	addition,	the
faces	will	be	parallel	to	each	other.

	

1.	 On	the	Constraints	toolbar,	click	the	Offset	Constraint	button	(or)	click	Insert	>
Offset	on	the	Menu	bar.

2.	 Select	a	face	of	the	first	part.
3.	 Click	on	a	face	of	the	second	part.

4.	 On	the	Constraint	Properties	dialog,	select	Orientation	>	Same	to	make	the	selected
faces	point	in	same	direction.

If	 you	 select	Orientation	>	Opposite,	 the	 faces	 point	 in	 the	 direction	 opposite	 to	 each
other.

If	you	select	Orientation	>	Undefined,	the	faces	point	in	the	current	direction.

	

5.	 Type-in	a	value	 in	 the	Offset	box	 (or)	 if	 you	check	 the	Measure	option,	 the	 current



distance	between	the	selected	faces	will	be	used	as	offset	distance.

	

	

6.	 Click	OK.



Coincidence	Constraint
The	Coincidence	Constraint	command	makes	the	axes	of	two	cylindrical	faces	coincide
with	each	other.

	

1.	 On	the	Constraints	toolbar,	click	the	Coincidence	Constraint	button	(or)	click	Insert
>	Coincidence	on	the	Menu	bar.

2.	 Click	on	a	cylindrical	face,	linear	edge,	or	axis	of	the	first	part.
3.	 Click	on	a	cylindrical	face,	linear	edge,	or	axis	of	the	target	part.	The	two	cylindrical

axes	will	be	aligned	together.



Angle	Constraint
The	Angle	Constraint	command	is	used	to	position	faces	at	a	specified	angle.

	

1.	 On	the	Constraints	toolbar,	click	the	Angle	Constraint	button	(or)	click	Insert	>
Angle	on	the	Menu	bar.

2.	 Click	on	a	plane	or	linear	element	of	the	first	part.
3.	 Click	on	a	plane	or	linear	element	of	the	second	part.

4.	 On	the	Constraint	Properties	dialog,	select	Sector	1,	Sector	2,	Sector	3,	or	Sector	4
from	the	Sector	drop-down	menu.	The	angle	value	changes	for	each	sector.

5.	 Type-in	a	value	in	the	Angle	box	on	the	Constraint	Properties	dialog.	Click	OK	to
position	the	first	part	at	the	specified	angle.



Parallelism	and	Perpendicularity	Constraints
The	Angle	Constraint	command	can	also	be	used	to	make	an	axis,	face	or	edge	of	one
part	parallel	to	that	of	another	part.

	

1.	 Activate	the	Angle	Constraint	command	and	select	a	planar	face,	cylindrical	face,
linear	edge,	or	axis	of	the	first	part.

2.	 Next,	click	on	an	element	of	the	second	part.

3.	 On	the	Constraint	Properties	dialog,	select	the	Parallelism	option.
4.	 On	the	dialog,	set	the	Orientation	and	click	OK.	The	selected	elements	will	be	parallel

to	each	other.

Likewise,	you	can	make	two	faces,	edges,	or	axes	perpendicular	to	each	other	using	the
Perpendicularity	option	on	the	Constraint	Properties	dialog.





Fix	Together
The	Fix	Together	constraint	makes	components	to	form	a	rigid	set.	As	you	move	a	single
part	in	a	rigid	set,	all	the	other	components	will	also	be	moved.

	

1.	 On	the	Constraints	toolbar,	click	the	Fix	Together	button	(or)	click	Insert	>	Fix
Together	on	the	Menu	bar.

2.	 Select	components	from	the	assembly	window.

3.	 Click	OK	on	the	dialog.	The	selected	components	are	fixed	together.
4.	 Now,	 activate	 the	 Manipulation	 command	 and	 check	 the	 With	 respect	 to

constraints	option.
5.	 Rotate	or	move	anyone	of	the	parts,	which	are	fixed	together.	You	will	notice	that	the

other	parts	are	also	manipulated.

	



Clash
In	an	assembly,	two	or	more	components	can	overlap	or	occupy	the	same	space.	However,
this	would	be	physically	impossible	in	the	real	world.	When	you	add	constraints	between
components,	CATIA	V5	develops	real-world	contacts	and	movements	between	them.
However,	sometimes	clashes	can	occur.	To	check	such	errors,	CATIA	V5	provides	you
with	a	command	called	Clash.

1.	 On	the	Space	Analysis	toolbar,	click	the	Clash	button	(or)	click	Analyze	>	Clash	on
the	menu	bar.

2.	 On	the	Check	Clash	dialog,	select	the	type	of	clash	analysis.	You	can	select	Contact	+
Clash	or	Clearance	+	Contact	+	Clash,	Authorized	Penetration,	or	Clash	Rule.

3.	 Select	Between	all	components	from	the	lower	drop-down	menu.	You	can	also	select
Inside	one	selection,	Selection	against	all,	or	Between	two	selections.	This	defines
components	between	which	the	clash	analysis	is	performed.

	

	

4.	 Click	Apply	 on	 the	 dialog.	 The	 preview	 window	 appears	 showing	 the	 interference
value.

	



	

Now,	you	can	export	the	clash	report	by	using	the	Export	As	 button.

	



Editing	and	Updating	Assemblies
During	the	design	process,	the	correct	design	is	not	achieved	on	the	first	attempt.	There	is
always	a	need	to	go	back	and	make	modifications.	CATIA	V5,	allows	you	to	accomplish
this	process	very	easily.

	

1.	 To	modify	 a	 part	 in	 an	 assembly,	 double	 click	 on	 it.	 This	 activates	 the	Part	Design
workbench.

2.	 Now,	make	changes	to	the	part.

3.	 In	the	Specification	Tree,	double-click	on	Product1	to	return	to	the	Assembly	Design
workbench.

	



Redefining	Constraints
You	can	also	redefine	the	existing	constraints	in	an	assembly.	For	example,	if	you	want	to
change	the	faces	that	contact	each	other,	then	follow	the	steps	given	next.

1.	 In	the	Specification	Tree,	expand	the	Constraints	section.
2.	 Click	the	right	mouse	button	on	the	Surface	contact	constraint,	and	then	select

Surface	contact.object	>	Definition.

	

	

3.	 Click	the	More	button	on	the	Constraint	Definition	dialog.
4.	 On	the	expanded	dialog,	click	the	face	to	replace.

	

	

5.	 Click	the	Reconnect	button.
6.	 Click	on	the	new	face.



7.	 Click	OK.	The	contact	constraint	will	be	redefined.

	



Change	Constraint
You	can	also	convert	an	existing	constraint	into	another	type	of	constraint.	For	example,	if
you	want	to	convert	the	Contact	Constraint	into	Offset	Constraint,	then	follow	the	steps
given	next.

	

1.	 On	the	Constraints	toolbar,	click	the	Change	Constraint	button.
2.	 Click	on	the	Contact	constraint	glyph	that	appears	on	the	assembly.	The	Possible

Constraints	dialog	appears.

3.	 On	the	Possible	Constraints	dialog,	select	Offset,	and	then	click	OK.	The	Contact
constraint	is	converted	into	the	Offset	constraint.

	

	

4.	 Now,	double-click	on	the	Offset	distance	value	to	change	it.





Replace	Component
CATIA	V5	allows	you	to	replace	any	component	in	an	assembly.	To	do	this,	follow	the
steps	given	next.

	

1.	 On	the	Product	Structure	Tools	toolbar,	click	the	Replace	Component	button	(or)
Edit	>	Components	>	Replace	Component	on	the	Menu	bar.

2.	 Click	on	the	component	to	replace.

3.	 On	the	File	Selection	dialog,	go	to	the	location	of	the	replacement	part.

4.	 Select	the	component	and	click	Open.	If	the	new	component	is	not	similar	to	the	old
component,	then	the	Impacts	On	Replace	dialog	appears.	It	shows	the	constraints	that
are	affected.

	

5.	 Click	OK	to	replace	the	component.



6.	 Now,	 you	 can	 redefine	 the	 existing	 constraints	 or	 delete	 them	 and	 define	 new
constraints.	In	this	case,	you	can	redefine	the	existing	constraints.

Reuse	Pattern
The	Reuse	Pattern	command	allows	you	to	replicate	individual	components	in	an
assembly.	However,	instead	of	defining	layouts	of	rectangular	or	circular	patterns,	you	can
select	an	existing	pattern	as	a	reference.	For	example,	in	the	assembly	shown	in	figure,
you	can	position	one	screw	using	constraints,	and	then	use	the	Reuse	Pattern	command	to
place	screws	in	the	remaining	holes.

1.	 Position	the	screw	in	one	hole	using	the	Coincidence	Constraint,	Contact
Constraint,	and	Angle	Constraint.



2.	 On	the	Constraints	toolbar,	click	the	Reuse	Pattern	button	(or)	click	Insert	>	Reuse
Pattern	on	the	Menu	bar.

3.	 In	the	Specification	Tree,	expand	the	Constraints	section	and	select	the	Coincidence
constraint	related	to	the	screw.	The	pattern	preview	appears.

	

	

4.	 On	 the	 Instantiation	 on	 a	 pattern	 dialog,	 check	 the	Keep	 link	 with	 the	 pattern
option.	This	links	the	components	with	the	pattern.

5.	 Select	the	generated	constraints	option	to	apply	constraints	to	individual	instances	of
the	pattern.

6.	 Select	First	instance	on	pattern	>	re-use	the	original	component.	This	creates
instances	at	all	the	locations	on	the	pattern	except	the	original	one.

	

If	you	select	create	a	new	instance,	new	instances	of	the	component	will	be	created	at	all
the	locations	on	the	pattern.

	

If	you	select	cut	&	paste	the	original	component,	the	original	component	will	be	pasted
at	all	the	locations	on	the	pattern.

	

7.	 Click	OK.	The	screw	will	be	replicated	using	the	existing	pattern.





Symmetry
When	designing	symmetric	assemblies,	the	Symmetry	command	will	help	you	in	saving
time	and	capture	design	intent.

	

1.	 On	the	Assembly	Features	toolbar,	click	the	Symmetry	button	(or)	click	Insert	>
Symmetry	on	the	Menu	bar.

2.	 Select	the	symmetry	plane.
3.	 Click	on	the	component	to	mirror.

4.	 On	the	Assembly	Symmetry	Wizard	dialog,	select	Mirror,	new	component	to	mirror
the	component	about	the	symmetry	plane.

Select	Rotation,	new	instance	to	create	a	new	instance	of	the	selected	component	and
rotate	it	about	the	symmetry	plane.

Select	Rotation,	same	instance	to	rotate	the	selected	instance	about	the	symmetry	plane.



Select	Translation,	new	instance	to	create	a	new	instance	and	translate	it.

	

5.	 Select	the	required	options	under	the	Geometry	to	be	mirrored	in	new	part.
6.	 If	you	want	 to	associate	 the	mirrored	component	with	original,	 then	check	 the	Keep

link	with	position	and	Keep	link	with	geometry	options.
7.	 Click	Finish,	and	then	Close.



Sub-assemblies
The	use	of	sub-assemblies	has	many	advantages	in	CATIA	V5.	Sub-assemblies	make	large
assemblies	 easier	 to	manage.	 They	make	 it	 easy	 for	multiple	 users	 to	 collaborate	 on	 a
single	large	assembly	design.	They	can	also	affect	the	way	you	document	a	large	assembly
design	in	2D	drawings.	For	these	reasons,	it	is	important	for	you	to	create	sub-assemblies
in	 a	 variety	 of	 ways.	 The	 easiest	 way	 to	 create	 a	 sub-assembly	 is	 to	 insert	 an	 existing
assembly	 into	 another	 assembly.	Next,	 apply	 constraints	 to	 constrain	 the	 assembly.	 The
process	 of	 applying	 constraints	 is	 also	 simplified.	You	 are	 required	 to	 apply	 constraints
between	only	one	part	of	a	sub-assembly	and	a	part	of	the	main	assembly.		In	addition,	you
can	easily	hide	a	group	of	components	with	the	help	of	sub-assemblies.	To	do	this,	right-
click	on	a	sub-assembly	and	select	Hide/Show.



Top	Down	Assembly	Design
In	CATIA	V5,	there	are	two	methods	to	create	an	assembly.	The	method	you	are	probably
familiar	with	 is	 to	create	 individual	components,	and	 then	 insert	 them	 into	an	assembly.
This	method	is	known	as	Bottom-Up	Assembly	Design.	The	second	method	is	called	Top
Down	Assembly	Design.	In	this	method,	you	will	create	individual	components	within	the
Assembly	Design	Workbench.	This	allows	you	to	design	an	individual	part	while	 taking
into	account	how	it	will	interact	with	other	components	in	an	assembly.	There	are	several
advantages	in	Top-Down	Assembly	Design.	As	you	design	a	part	within	the	assembly,	you
can	be	sure	 that	 it	will	 fit	properly.	You	can	also	use	reference	geometry	from	the	other
components.

	



Creating	a	New	Part
Top-down	assembly	design	can	be	used	to	add	new	parts	to	an	already	existing	assembly.

	

1.	 To	create	 a	part	 at	 the	 assembly	 level	using	 the	Top	down	Design,	 activate	 the	Part
command	(click	the	Part	button	on	the	Product	Structure	Tools	toolbar).

2.	 In	the	Specification	Tree,	click	Product1.	A	part	file	is	created.
3.	 In	the	Specification	Tree,	expand	the	Part1	section,	and	then	double-click	on	the	part

name.	This	activates	the	Part	Design	workbench.

4.	 Now,	use	the	part	modeling	commands	and	create	the	part	geometry.

5.	 In	the	Specification	Tree,	double-click	on	Product1	to	switch	to	the	Assembly	Design
workbench.

6.	 To	create	the	second	component,	activate	the	Part	command	and	select	Product1	in
the	Specification	Tree.	The	New	Part:	Origin	Point	message	appears.

7.	 Click	Yes	to	define	a	new	origin	for	the	component	(or)	click	No	to	use	the	assembly
origin	for	the	component.

8.	 If	you	click	Yes,	then	you	have	to	select	a	point	or	component	to	define	the	origin.



9.	 In	the	Specification	Tree,	expand	Part2	and	double-click	on	Part2.

10.	 On	the	Menu	bar,	click	Tools	>	Options	to	open	the	Options	dialog.
11.	 On	the	Options	dialog,	click	Infrastructure	>	Part	Infrastructure.
12.	 On	the	General	tab,	check	the	Keep	Link	with	selected	object.	Click	OK.

	

	

13.	 Now,	you	can	create	the	part	by	using	the	faces	and	edges	of	the	first	part	as	reference.
For	example,	activate	the	Sketch	command	and	select	the	top	face	of	the	first	part.

14.	 Activate	 the	Project	3D	Elements	 command	 and	project	 the	 outer	 edges	 of	 the	 first
component.



15.	 Use	the	sketch	to	create	a	Pad	feature.

16.	 Activate	the	first	component	and	modify	the	model.

17.	 Return	to	the	Assembly	Design	workbench	to	see	that	the	second	component	is	update,
automatically.

18.	 To	save	the	assembly	and	its	components,	click	File	>	Save	Management	on	the	Menu



bar.
19.	 On	the	Save	Management	dialog,	click	on	the	Product,	and	then	click	the	Save	as

button.
20.	 Define	the	location	and	file	name	of	the	product,	and	then	click	Save.
21.	 Likewise,	save	the	components	of	the	assembly.
22.	 Click	OK.

	



Creating	a	Product
The	Product	command	creates	a	new	assembly	inside	the	main	assembly.	The	assembly
and	its	parts	will	be	saved	as	separate	files.

	

1.	 On	the	Product	Structure	Tools	toolbar,	click	the	Product	button	(or)	click	Insert	>
New	Product	on	the	Menu	bar.

2.	 In	the	Specification	tree,	click	Product1.	A	new	assembly	will	be	listed	inside	the	main
assembly.

3.	 Double-click	on	Product2	to	activate	it.
4.	 Create	individual	parts	of	the	assembly.
5.	 Save	the	assembly.	You	will	notice	that	separate	files	are	created	for	the	main

assembly,	sub-assembly,	and	parts.



Creating	a	Component
The	Component	command	creates	a	new	assembly	inside	the	main	assembly.	The	sub-
assembly	will	be	an	integral	part	of	the	main	assembly.

	

1.	 On	the	Product	Structure	Tools	toolbar,	click	the	Component	button	(or)	click	Insert
>	New	Component	on	the	Menu	bar.

2.	 Click	Product1	in	the	Specification	Tree.
3.	 Create	individual	parts	inside	the	sub-assembly.
4.	 Save	the	assembly.	You	will	notice	that	only	the	files	of	the	main	assembly	and	parts

are	created.	The	sub-assembly	file	is	not	created.

	



Explode
To	document	an	assembly	design	properly,	it	is	very	common	to	create	an	exploded	view.
In	an	exploded	view,	 the	components	of	an	assembly	are	pulled	apart	 to	show	how	they
were	assembled.

	

1.	 To	 create	 an	 exploded	 view,	 activate	 the	Explode	 command	 (click	Explode	 on	 the
Move	toolbar).

2.	 On	the	Explode	dialog,	click	in	the	Fixed	product	box	and	select	the	part	to	be	fixed
at	its	location.

3.	 Select	Depth	>	All	Levels	on	the	Explode	dialog.	This	explodes	all	the	parts	including
the	one	in	subassemblies.	If	you	select	Depth	>First	Level,	the	parts	in	subassemblies
will	not	be	exploded.

4.	 Select	Type	>	Constrained.	This	explodes	the	parts	with	respect	to	the	constraints
existing	between	parts.

	

If	you	select	Type	>	3D,	the	parts	will	be	exploded	randomly	in	the	3D	space.

If	you	select	Type	>	2D,	the	parts	will	be	exploded	in	a	2D	plane	parallel	to	the	viewpoint.
For	example,	if	you	set	the	viewpoint	to	front	plane,	the	parts	will	be	exploded	in	the	front
plane.



	

5.	 Click	Apply.	The	Information	Box	appears.	Click	OK	to	close	the	box.

	

	

6.	 Drag	the	scroller	on	Explode	dialog	to	change	the	explode	distance.
7.	 Click	OK,	and	then	Yes.

8.	 Click	the	Update	All	button	to	switch	back	to	the	assembled	view.

	

	



Examples
Example	1	(Bottom	Up	Assembly)
In	this	example,	you	will	create	the	assembly	shown	next.

	

	



	

	

	



	

	

	

1.	 Start	CATIA	V5-6R2015.
2.	 Create	and	save	all	the	components	of	the	assembly	in	a	single	folder.	Name	this	folder

as	G-Clamp.	Close	all	the	files.
3.	 On	the	Menu,	click	Start	>	Mechanical	Design	>	Assembly	Design.
4.	 On	the	Product	Structure	Tools	toolbar,	click	the	Existing	Component 	icon	(or)

select	Insert	>	Existing	Component	on	the	menu.
5.	 Click	Product1	in	the	Specification	tree.
6.	 On	 the	File	Selection	dialog,	go	 to	 the	G-Clamp	 folder.	Select	Clamp	Jaw	 and	 click

Open.
7.	 On	the	Constraints	toolbar,	click	the	Fix	Component	 icon	and	select	the	Clamp

Jaw.	This	fixes	the	component	at	the	origin.

8.	 On	the	Product	Structure	Tools	toolbar,	click	the	Existing	Component	With
Positioning	 	icon	(or)	select	Insert	>	Existing	Component	with	Positioning	on	the
menu.

9.	 Click	Product1	in	the	Specification	tree.
10.	 On	the	File	Selection	dialog,	select	Spindle,	and	then	click	Open.
11.	 On	the	Part	number	conflicts	dialog,	click	Automatic	rename,	and	then	click	OK.
12.	 On	the	Smart	Move	dialog,	click	and	drag	the	component	so	that	it	is	positioned,	as

shown	in	figure.



13.	 Click	OK	on	the	Smart	Move	dialog.
14.	 On	the	Constraints	toolbar,	click	the	Coincidence	Constraint 	icon	(or)	select

Insert	>	Coincidence	on	the	Menu.
15.	 On	 the	Assistant	 message,	 check	Do	 not	 prompt	 in	 future	 option,	 and	 then	 click

Close.
16.	 Select	the	axes	of	the	spindle	and	clamp	jaw.

17.	 On	the	Constraints	toolbar,	click	the	Offset	Constraint	 	icon	(or)	click	Inset	>
Offset	on	the	Menu.

18.	 Click	on	the	front	faces	of	the	clamp	jaw	and	that	of	the	spindle.

19.	 On	the	Constraint	Properties	dialog,	set	 the	Orientation	to	Same	and	 type-in	40	 in
the	Offset	box.

20.	 Click	OK.



21.	 On	the	Update	toolbar,	click	the	Update	All	 icon.

22.	 In	the	Specification	tree,	click	the	right	mouse	button	on	Part	1.1	and	select	Part1.1.1
object	>	Component	Degrees	of	Freedom.

	

The	Degrees	 of	Freedom	Analysis	 dialog	 appears	 on	 the	 screen.	 It	 shows	Rotation	 in
Degrees	of	Freedom	section.	In	addition,	a	rotation	symbol	appears	on	the	spindle.

	

23.	 Close	the	Degrees	of	Freedom	Analysis	dialog.
24.	 On	the	Constraints	toolbar,	click	the	Angle	Constraint	 	icon	(or)	select	Insert	>

Angle	on	the	Menu.
25.	 Click	on	the	XY	plane	of	the	Spindle	and	bottom	flat	face	of	the	Clamp	Jaw.



26.	 On	 the	 Constraint	 Properties	 dialog,	 select	 the	 Parallelism	 option	 and	 set	 the
Orientation	to	Same.

27.	 Click	OK	to	apply	the	parallel	constraint.

28.	 Now,	check	the	degrees	of	freedom	of	the	spindle.	You	will	notice	that	it	is	fully
constrained.

29.	 Insert	the	Spindle	Cap	into	the	assembly	window.

30.	 Activate	 the	Coincidence	Constraint	 command	and	click	on	 the	axes	of	 the	 spindle
and	spindle	cap.



31.	 On	the	Constraints	toolbar,	click	the	Contact	Constraint	 icon	(or)	select	Insert	>
Contact	on	the	Menu.

32.	 Click	on	the	bottom	face	of	the	spindle	cap.

33.	 Rotate	the	assembly	and	click	on	the	face,	as	shown	below.

34.	 Activate	the	Angle	Constraint	command.
35.	 Select	the	zx	plane	of	the	spindle	cap	and	that	of	the	spindle.



36.	 On	 the	 Constraint	 Properties	 dialog,	 select	 the	 Parallelism	 option	 and	 set	 the
Orientation	to	Same.

37.	 Click	OK	to	apply	the	parallel	constraint.
38.	 On	the	Update	toolbar,	click	the	Update	All	 icon.

	

39.	 Insert	the	Handle	into	the	assembly.

40.	 Activate	the	Coincidence	Constraint	command	and	select	the	axes	of	the	handle	and
the	hole	on	the	spindle.

41.	 Activate	the	Offset	Constraint	command.



42.	 Click	on	the	yz	plane	of	the	handle	and	zx	plane	of	the	spindle.

43.	 On	the	Constraint	Properties	dialog,	type-in	0	in	the	Offset	box	and	click	OK.
44.	 On	the	Update	toolbar,	click	the	Update	All	 icon.
45.	 Insert	the	Handle	cap	into	the	Assembly	window.

46.	 Activate	the	Coincidence	Constraint	command,	and	then	select	the	axes	of	the	handle
and	handle	cap.

47.	 Activate	the	Contact	Constraint	command	and	click	on	the	innermost	flat	face	of	the
handle	cap.



48.	 Click	on	the	end	face	of	the	handle.

49.	 Activate	the	Angle	Constraint	command,	and	then	select	the	xy	planes	of	the	handle
and	handle	cap.

50.	 On	 the	 Constraint	 Properties	 dialog,	 select	 the	 Parallelism	 option	 and	 set	 the
Orientation	to	Same.

51.	 Click	OK	to	apply	the	parallel	constraint.
52.	 On	the	Update	toolbar,	click	the	Update	All	 icon.

	

53.	 Likewise,	assemble	another	instance	of	the	handle	cap.



	

	

54.	 Save	and	close	the	assembly.

	

Example	2	(Top	Down	Assembly)
In	this	example,	you	will	create	the	assembly	shown	next.





	

1.	 Start	CATIA	V5-6R2015.
2.	 On	the	Standard	toolbar,	click	the	New	button	to	open	the	New	dialog.
3.	 On	the	New	dialog,	select	List	of	Types	>	Product	and	click	OK.
4.	 On	the	Product	Structure	Tools	toolbar,	click	the	Part	 	button.
5.	 Select	Product	1	 from	the	Specification	Tree.	This	creates	a	new	part	 file	 inside	 the

assembly.
6.	 In	the	Specification	Tree,	expand	Product	1	>	Part	1(Part	1.1)	>	Part	1.
7.	 Double-click	on	Part	1	to	activate	the	part	mode.
8.	 Draw	a	sketch	on	the	zx	plane	and	revolve	it.



9.	 Create	a	threaded	hole	on	the	top	face	of	the	model.

	



10.	 Create	a	circular	pattern	of	the	hole.

11.	 In	the	Specification	Tree,	double-click	on	Product	1	to	switch	back	to	the	Assembly
mode.

12.	 Activate	 the	Part	 command	 (On	 the	Product	 Structure	Tools	 toolbar,	 click	 the
Part	button)	and	select	Product1	from	the	Specification	Tree.	The	New	Part:	Origin
Point	alert	message	pops	up	on	the	screen.

	

	

13.	 Click	Yes.
14.	 In	the	Specification	Tree,	expand	the	Part	2	(Part	2.1)	item	and	double-click	on	Part

2.	This	activates	the	Part	mode.
15.	 Activate	the	Sketch	command	and	click	on	the	top	face	of	the	model.
16.	 On	the	3D	Geometry	toolbar,	click	the	Project	3D	Elements	 button.
17.	 Click	on	the	top	face	of	the	model,	and	then	click	OK	on	the	Projection	dialog.	This

projects	all	the	edges	of	the	top	face	onto	the	sketch	plane.



18.	 Exit	the	Sketcher	workbench.
19.	 Extrude	the	sketch	up	to	3	mm	length.

20.	 In	the	Specification	Tree,	double-click	on	Product1	to	activate	the	assembly	mode.
21.	 Activate	the	Part	command	and	create	a	new	part	file	inside	the	assembly.
22.	 In	the	Specification	Tree,	double-click	on	Part3	to	activate	the	part	mode.
23.	 Start	a	sketch	on	the	top	face	of	the	gasket.

24.	 Project	the	outer	circular	edge	and	the	edges	of	the	holes.



25.	 Exit	the	sketch	and	extrude	it	up	to	13	mm	length.

26.	 Place	a	point	at	the	center	of	the	top	face	of	the	model.

	

27.	 Activate	the	Assembly	mode	by	clicking	Product1	in	the	Specification	Tree.
28.	 Activate	the	Part	command	create	a	new	part	inside	the	assembly.
29.	 Expand	the	Specification	Tree	and	double-click	on	Part4.
30.	 Start	a	sketch	on	the	top	face	of	the	assembly.
31.	 Activate	the	Project	3D	Elements	command	and	select	anyone	of	the	circular	edges

of	the	holes.
32.	 Click	OK	to	project	the	selected	edge.



33.	 Exit	the	sketch	and	activate	the	Pad	command.
34.	 Extrude	the	sketch	up	to	30	mm	length	in	the	downward	direction.

	

35.	 Start	a	sketch	on	the	top	face	of	the	extrude	feature.
36.	 On	 the	Profile	 toolbar,	 click	Predefined	 Profile	 drop-down	 >	Hexagon,	 and	 then

draw	a	hexagon.
37.	 Press	and	hold	the	Ctrl	key,	and	then	select	the	circle	edge	of	the	extrude	feature	and

center	point	of	the	hexagon.
38.	 Click	the	Constraints	Defined	in	Dialog	button.
39.	 On	the	Constraint	Definition	dialog,	check	the	Concentricity	option	and	click	OK.
40.	 Add	dimensional	constraint	to	the	hexagon.

	

41.	 Exit	the	sketch	and	extrude	it	up	to	5.7	mm	length.



	

42.	 Activate	the	Assembly	mode	by	double-clicking	on	Product1.
43.	 Fix	the	cylindrical	base	by	using	the	Fix	Component	constraint.

44.	 On	 the	Constraints	 toolbar,	 click	 the	Reuse	 Pattern 	 button.	 This	 brings	 up	 the
Instantiation	on	a	pattern	dialog.

45.	 Select	the	bolt	to	define	the	component	to	instantiate.
46.	 In	the	Specification	Tree,	expand	Part1	and	select	CircPattern1.	The	pattern	and	the

component	that	has	the	pattern	are	selected.
47.	 Click	OK	to	pattern	the	bolts.

48.	 On	the	Assembly	Features	toolbar,	click	the	Hole	button	(or)	on	the	Menu	bar,	click
Insert	>	Assembly	Features	>	Hole.

	



49.	 Select	the	point	located	on	the	top	face	of	the	model.
50.	 Click	on	the	top	face	of	the	assembly.
51.	 On	 the	 Assembly	 Features	 Definition	 dialog,	 select	 the	 Part1	 from	 the	 Parts

possibly	affected	section	and	click	the	down-arrow	button.

	

	

52.	 On	the	Hole	Definition	dialog,	select	Extension	>	Blind.
53.	 Type-in	81	in	the	Depth	box.
54.	 Click	the	Thread	Definition	tab	and	check	the	Threaded	option.
55.	 Select	Type	>	Metric	Thick	Pitch.
56.	 Select	Thread	Description	>	M24.
57.	 Type-in	81	in	the	Thread	Depth	box.
58.	 Click	OK	to	create	the	hole.	You	will	notice	a	new	item	in	the	Specification	Tree.



59.	 On	the	Menu	bar,	click	File	>	Save	Management.
60.	 Click	Save	and	OK	on	the	Save	Management	dialog.
61.	 On	the	Move	toolbar,	click	the	Explode	button.
62.	 On	the	Explode	dialog,	click	in	the	Fixed	product	selection	box,	and	then	select	the

base.
63.	 Click	OK	to	explode	the	assembly.	A	warning	message	pops	up	showing	that	you	are

about	to	modify	product	positions.	Click	Yes.
64.	 Click	 the	 Fit	 button	 on	 the	 View	 toolbar.	 This	 fits	 the	 exploded	 state	 inside	 the

graphics	window.

	

65.	 Click	Update	All	on	the	Update	toolbar.
66.	 Save	and	close	the	assembly.

	

	

Questions
1.	 How	do	you	start	an	assembly	from	an	already	opened	part?
2.	 What	is	the	use	of	the	Reuse	Pattern	command?
3.	 List	the	advantages	of	Top-down	assembly	approach.
4.	 How	do	you	create	a	sub-assembly	in	the	Assembly	Design	Workbench?
5.	 Briefly	explain	how	to	edit	components	in	an	assembly.



6.	 What	are	the	results	that	can	be	achieved	using	the	Symmetry	command?
7.	 How	do	you	redefine	constraints	in	CATIA	V5?
8.	 What	are	the	uses	of	Angle	constraint?

	

	



Exercise	1

	

	



	

	

	

	

	

	



Chapter	11:	Drawings
Drawings	 are	 used	 to	 document	 3D	 models	 in	 the	 traditional	 2D	 format	 including
dimensions	 and	 other	 instructions	 useful	 for	 the	manufacturing	 purpose.	 In	CATIA	V5,
you	 first	 create	 3D	models	 and	 assemblies,	 and	 then	 use	 them	 to	 generate	 the	 drawing.
There	 is	a	direct	association	between	 the	3D	model	and	 the	drawing.	When	changes	are
made	to	the	model,	every	view	in	the	drawing	will	be	updated.	This	relationship	between
the	3D	model	and	the	drawing	makes	the	drawing	process	fast	and	accurate.	Because	of
the	mainstream	adoption	of	2D	drawings	of	the	mechanical	industry,	drawings	are	one	of
the	three	main	file	types	you	can	create	in	CATIA	V5.

	

The	topics	covered	in	this	chapter	are:

	

Create	front	view
Projected	views
Auxiliary	views
Sections	views
Detail	views
Break-out	Section	views
View	Breaks
Parts	List	and	Balloons
Generate	Dimensions
Dimensions
Centerlines
Axis
Notes



Starting	a	Drawing
To	start	a	new	drawing,	open	the	part	or	product	document,	which	you	want	to	document,
and	then	follow	the	steps	given	next.

	

1.	 On	the	Menu	bar,	click	Start	>	Mechanical	Design	>	Drafting.

	

	

2.	 On	 the	New	Drawing	 Creation	 dialog,	 click	 the	Empty	 Sheet	 icon	 to	 the	 start	 a
drawing	with	an	empty	sheet.

	

	

If	you	select	the	All	Views	icon,	the	drawing	with	all	views	of	the	part	file	will	be	created.

	

Likewise,	use	the	Front,	Bottom	and	Right	and	Front,	Top	and	Left	 icons	 to	start	 the
drawing	with	the	respective	view	layouts.

	

3.	 Click	the	Modify	button	to	open	the	New	Drawing	dialog.
4.	 On	the	New	Drawing	dialog,	set	the	Standard	of	the	drawing.
5.	 Select	the	sheet	size	from	the	Sheet	Style	drop-down.
6.	 Set	the	drawing	orientation	to	Portrait	or	Landscape.

	



	

7.	 Click	OK	twice	to	start	the	drawing.

	

Modifying	the	Sheet	Properties
Before	creating	the	drawing,	you	have	to	check	the	sheet	properties,	and	modify	them	as
per	your	requirement.

	

1.	 In	the	Specification	tree,	click	the	right	mouse	button	on	Sheet1	and	select	Properties.

	

	

2.	 On	the	Properties	dialog,	set	the	Scale,	Format,	and	Orientation.
3.	 Set	the	Projection	Method	to	Third	angle	standard.
4.	 Click	OK.

	

Frame	and	Title	Block
After	modifying	 the	 sheet	 properties,	 you	 have	 to	 add	 the	 frame	 and	Title	Block	 to	 the
sheet.

	

1.	 On	the	Menu	bar,	click	Edit	>	Sheet	Background.	The	sheet	turns	grey.
2.	 On	the	Drawing	toolbar,	click	the	Frame	and	Title	Block	button.



3.	 On	the	Manage	Frame	and	Title	Block	dialog,	select	the	required	style	from	the	Style
of	Title	Block	drop-down.

4.	 Select	Create	from	the	Action	section,	and	then	click	OK.	This	adds	a	frame	and	title
block	to	the	sheet.

5.	 To	switch	back	the	drawing	sheet,	click	Edit	>	Working	Views	on	the	Menu	bar.

	

View	Creation	Wizard
There	are	different	standard	views	of	a	3D	part	such	as	front,	right,	top,	and	isometric.	In
CATIA	V5,	you	can	create	these	views	using	the	View	Creation	Wizard	command.

	

1.	 On	 the	Views	 toolbar,	 click	Wizard	 drop-down	>	View	Creation	Wizard	 (or)	 click
Insert	>	Wizard	>	Wizard	on	the	Menu	bar.	This	displays	the	View	Wizard	dialog.

	

	

2.	 On	the	View	Wizard	dialog,	click	the	Configuration	1	using	the	3rd	angle	projection
method	 button	to	create	the	Top,	front	and	right	views.

	

	

Likewise,	use	the	other	configuration	buttons	available	at	the	left	side	on	the	View
Wizard	dialog	to	generate	views	as	per	your	requirement.

	



3.	 Ensure	that	the	Views	Link	 button	is	pressed.	This	maintains	a	link	between	the
front	view	and	all	other	views.	When	you	move	the	front	view,	the	other	views	will
also	be	moved.

4.	 Type-in	the	minimum	distance	between	the	views.
5.	 Click	the	Next	button.
6.	 Click	and	drag	the	views	in	the	Preview	section	to	arrange	them,	if	required.
7.	 Use	the	buttons	available	on	the	left	side	to	add	more	views	to	the	drawing,	if	required.

	

	

8.	 Click	Finish.	Now,	you	have	 to	select	a	plane	or	 face	of	 the	3D	model	 to	define	 the
front	view.

9.	 On	the	Menu	bar,	click	the	Windows	>	Part/Product	name.	The	3D	model	will	be
opened.

10.	 Click	on	a	face	or	plane	of	the	model.

The	previews	of	the	views	appear	on	the	drawing	sheet.



	

If	you	want	to	rotate	the	views,	then	click	on	the	arrows	located	at	the	top	right	corner	of
the	drawing	sheet.

	

If	you	want	to	move	the	views,	then	press	and	hold	the	left	mouse	button	and	drag	them.

	

11.	 Click	on	the	drawing	sheet	to	generate	the	drawing	views.



Front	View
The	Front	View	command	allows	you	to	create	the	front	view	of	the	drawing.	You	can
later	project	this	view	to	create	other	views.

	

1.	 On	the	View	toolbar,	click	Projections	drop-down	>	Front	View	(or)	click	Insert	>
Views	>	Projections	>	Front	View	on	the	Menu	bar.

2.	 On	the	Menu	bar,	click	Windows	>	Part/Product	name.	This	takes	you	to	the	3D
model.

3.	 Click	on	a	face	or	plane	of	the	model	to	define	the	orientation	of	the	front	view.

4.	 Click	on	the	drawing	sheet	to	generate	the	drawing	view.



Advanced	Front	View
The	Advanced	Front	View	command	creates	a	front	view	with	a	name	and	scale	factor.

	

1.	 On	the	View	toolbar,	click	Projections	drop-down	>	Advanced	Front	View	(or)	click
Insert	>	Views	>	Projections	>	Advanced	Front	View	on	the	Menu	bar.

2.	 On	the	View	Parameters	dialog,	type-in	values	in	the	View	name	and	Scale	boxes.

	

	

3.	 Switch	to	the	3D	model	and	select	a	face	or	plane	to	define	the	orientation	of	the	front
view.

4.	 Click	on	the	drawing	sheet	to	generate	the	view.

	

	



	Projection	View
After	you	have	created	the	first	view	in	your	drawing,	a	projection	view	is	one	of	the
simplest	views	to	create.

	

1.	 On	the	Views	toolbar,	click	Projections	drop-down	>	Projection	View	(or)	click
Insert	>	Views	>	Projections	>	Projection	on	the	Menu	bar.

2.	 After	activating	this	command,	move	the	pointer	in	the	direction	you	wish	to	have	the
view	projected.

3.	 Next,	click	on	the	sheet	to	specify	the	location.



Auxiliary	View
Most	 of	 the	 parts	 are	 represented	 by	 using	 orthographic	 views	 (front,	 top	 and/or	 side
views).	However,	many	parts	have	features	located	on	inclined	faces.	You	cannot	get	the
true	shape	and	size	for	these	features	by	using	the	orthographic	views.	To	see	an	accurate
size	and	shape	of	the	inclined	features,	you	need	to	create	an	auxiliary	view.	You	create	an
auxiliary	 view	 by	 projecting	 the	 part	 onto	 a	 plane	 other	 than	 horizontal,	 front	 or	 side
planes.

	

1.	 On	the	Views	toolbar,	click	Projections	drop-down	>	Auxiliary	View	(or)	click	Insert
>	Views	>	Projections	>	Auxiliary	on	the	Menu	bar.

2.	 Now,	click	the	angled	edge	of	the	model	to	establish	the	direction	of	the	auxiliary	view.
3.	 Move	the	pointer	and	click.

4.	 Drag	the	mouse	to	the	desired	location.		Click	to	locate	the	view.

	





Isometric	View
This	command	creates	the	Isometric	View	of	the	part/product.

	
1.	 On	the	Views	toolbar,	click	Projections	drop-down	>	Isometric	View	(or)	click	Insert

>	Views	>	Projections	>	Isometric	on	the	Menu	bar.
2.	 Switch	to	the	3D	model	and	select	a	face	or	plane.
3.	 Click	on	the	drawing	sheet.





Section	View
One	of	the	common	views	used	in	2D	drawings	is	the	section	view.	Creating	a	section
view	in	CATIA	V5	is	very	simple.

	

1.	 Activate	the	view	to	be	sectioned.	To	do	this,	click	the	right	mouse	button	on	the	view
and	select	Activate	View.

2.	 On	 the	 Views	 toolbar,	 click	 Sections	 drop-down	 >	Offset	 Section	 View	 (or)	 click
Insert	>	Views	>	Sections	>	Offset	Section	View	on	the	Menu	bar.

3.	 Draw	a	section	line	on	the	active	view	by	selecting	two	points.
4.	 Double-click	on	the	second	point	of	the	section	line.	This	ends	the	section	line.

5.	 Move	the	pointer	and	click	to	locate	the	section	view.

	

Offset	Section	View
If	you	want	to	create	a	section	view	by	using	a	multi-segment	section	line,	 then	activate
the	Offset	Section	View	command.

	

1.	 Click	to	define	the	first	point	of	the	section	line.
2.	 Move	the	pointer	and	click	to	define	the	second	point.



3.	 Move	the	pointer	in	the	direction	perpendicular	to	the	section	line	and	click.	You	will
notice	that	a	multi-segment	line	is	created.

4.	 Likewise,	create	other	multiple	segments	of	the	section	line.
5.	 Double-click	to	end	the	section	line.

6.	 Move	the	pointer	and	click	on	either	side	of	the	section	line.







Half	Section	View
If	you	want	to	create	a	half	section	view,	activate	the	Offset	Section	View	command

	

1.	 Create	a	multi-segment	section	line,	as	shown	below.

2.	 Double-click	to	end	the	section	line.
3.	 Move	the	pointer	and	click	to	position	the	half	section	view.





Aligned	Section	View
Use	the	Aligned	Section	View	command	to	create	a	revolved	section	view.	To	create	this
type	of	section	view,	you	need	to	create	two	section	lines	at	an	angle	to	each	other.

	

1.	 On	 the	Views	 toolbar,	 click	Sections	 drop-down	>	Aligned	 Section	View	 (or)	 click
Insert	>	Views	>	Sections	>	Aligned	Section	View	on	the	Menu	bar.

2.	 Click	to	define	the	start	point	of	the	first	line.
3.	 Move	the	pointer	and	click	to	define	the	end	point	of	the	first	line.
4.	 Move	the	pointer	and	click	to	define	the	length	and	orientation	of	the	second	line.

5.	 Double-click	to	end	the	section	line.
6.	 Move	the	pointer	and	click	to	position	the	revolved	section	view.





Creating	Section	Cuts
A	section	cut	displays	the	surface	that	is	exposed	after	sectioning.	It	hides	the	other
surfaces.	You	can	create	section	cuts	using	the	Offset	Section	Cut	 and	Aligned
Section	Cut	 commands.	The	procedure	to	create	section	cuts	is	similar	to	that	of
section	views.



Detail	View
If	a	drawing	view	contains	small	features	that	are	difficult	to	see,	a	detailed	view	can	be
used	to	zoom	in	and	make	things	clear.	To	create	a	detailed	view,	follow	the	steps	given
next.

	

1.	 On	 the	Views	 toolbar,	 click	Details	 drop-down	 >	Detail	 View	 (or)	 click	 Insert	 >
Views	 >	 Details	 >	 Detail	 on	 the	 Menu	 bar.	 This	 automatically	 activates	 the	 circle
command.

2.	 Draw	a	circle	to	identify	the	area	that	you	wish	to	zoom	in.

3.	 Once	the	circle	is	drawn,	move	the	pointer	and	click	to	locate	the	view.	The	detail	view
will	appear	with	a	label.

If	you	want	to	change	the	scale	value,	then	click	the	right	mouse	button	on	the	detail	view
and	select	Properties.	On	the	Properties	dialog,	type-in	a	new	value	in	the	Scale	box	and
click	OK.

	



Detail	View	Profiles
This	command	creates	a	detail	view	using	a	user-defined	profile.

	
1.	 	 	 	 	 	On	the	Views	 toolbar,	click	Details	drop-down	>	Detail	View	Profile	 (or)	click
Insert	>	Views	>	Details	>	Sketched	Detail	Profile	on	the	Menu	bar.	This	activates
the	Profile	command.

2.						Draw	a	closed	profile	enclosing	the	area	to	be	detailed.

3.						Move	the	pointer	and	click	to	locate	the	view.

	



Clipping	View
This	command	crops	a	view	by	the	area	defined	by	a	circle.

	
1.	 On	the	Views	toolbar,	click	Clippings	drop-down	>	Clipping	View	(or)	click	Insert	>

Views	>	Clippings	>	Clipping	on	the	Menu	bar.	This	automatically	activates	the	circle
command.

2.	 Draw	a	circle	on	the	view	to	be	cropped.

	



Clipping	View	Profile
This	command	crops	a	view	by	the	area	defined	by	a	user–defined	profile.

	
1.	 On	the	Views	toolbar,	click	Clippings	drop-down	>	Clipping	View	Profile	(or)	click

Insert	>	Views	>	Clippings	>	Sketched	Clipping	Profile	on	the	Menu	bar.
2.	 Create	a	closed-profile	on	the	view.



Broken	View
You	can	add	break	lines	to	a	drawing	view,	which	is	too	large	to	fit	on	the	drawing	sheet.
They	break	the	view	so	that	only	important	details	are	shown.

	

1.	 On	the	Views	toolbar,	click	Break	view	drop-down	>	Broken	View	(or)	click	Insert	>
Views	>	Break	view	>	Broken	View	on	the	Menu	bar.

2.	 Click	 on	 the	 view	 to	 locate	 the	 beginning	 of	 the	 break.	 Next,	 you	 have	 to	 choose
whether	you	want	to	create	a	vertical	or	horizontal	break	lines.

3.	 Select	the	vertical	or	horizontal	dotted	line	to	define	the	vertical	or	horizontal	break
lines.

4.	 Move	the	pointer	and	click	again	to	locate	the	end	of	the	break.
5.	 Click	on	the	sheet	to	generate	break	lines.

If	you	want	to	change	the	linetype	of	the	break	lines,	then	click	the	right	mouse	button	on
them	and	select	Properties.	On	the	Properties	dialog,	select	a	new	linetype	to	be	applied
from	the	Linetype	drop-down	menu.	Click	OK	to	close	the	dialog.



Breakout	View
The	Breakout	View	command	alters	an	existing	view	to	show	the	hidden	portion	of	a	part
or	 assembly.	 This	 command	 is	 very	 useful	 to	 show	 the	 parts,	 which	 are	 hidden	 in	 an
assembly	view.	You	need	to	create	a	closed	profile	to	breakout	a	view.

	

1.	 On	the	Views	toolbar,	click	Break	view	drop-down	>	Breakout	View	(or)	click	Insert
>	Views	>	Break	view	>	Breakout	View	on	the	Menu	bar.

2.	 Draw	a	closed	profile	on	the	view	to	be	broken.

3.	 On	the	3D	Viewer	window,	click	and	drag	the	vertical	line	located	at	the	center	of	the
view.	This	defines	the	depth	of	the	breakout.

4.	 Click	OK	to	close	the	3D	Viewer	window.	This	creates	a	breakout	view.



Exploded	View
You	can	display	an	assembly	in	an	exploded	state	as	long	as	the	assembly	already	has	an
exploded	 scene	defined.	Follow	 the	 steps	given	next	 to	define	 the	exploded	 scene	 in	an
assembly.

	

1.	 Open	the	assembly	file.
2.	 On	the	Scenes	toolbar,	click	the	Enhanced	Scene	 button	(or)	click	Insert	>	Create

Enhanced	Scene	on	the	Menu	bar.
3.	 Click	OK	on	the	Enhanced	Scene	dialog.	This	activates	the	enhanced	scene	mode.
4.	 On	the	Enhanced	Scene	toolbar,	click	the	Explode	 button,	and	then	explode	the

assembly.
5.	 On	the	Enhanced	Scene	toolbar,	click	the	Exit	Scene	 button.
6.	 Save	the	assembly	file

	

Follow	the	steps	given	next	to	insert	the	exploded	scene	in	a	drawing.

	

1.	 Open	a	drawing	file.
2.	 On	the	Views	toolbar,	click	Projections	drop-down	>	Isometric	View .
3.	 Switch	to	assembly	file.
4.	 In	the	Specification	Tree,	go	to	Application	>	Scene	and	select	the	Exploded	Scene.

5.	 Click	on	a	plane	or	face	of	the	assembly	model.
6.	 Click	on	the	drawing	sheet	to	generate	the	exploded	view	of	the	assembly.





View	Properties
When	working	with	CATIA	V5	drawings,	you	can	control	the	way	a	model	view	appears
by	using	the	view	properties.	For	example,	if	you	want	to	show	or	hide	the	hidden	lines,
then	follow	the	steps	given	next.

1.	 Click	the	right	mouse	button	on	the	view	and	select	Properties.
2.	 On	the	Properties	dialog,	under	the	Dress-up	section,	check	the	Hidden	Lines	option.
3.	 Click	OK	to	apply	the	changes.



View	Alignment
There	are	several	types	of	views	that	are	automatically	aligned	to	a	parent	view.	These
include	projected	views,	auxiliary	views,	and	section	views.	For	example,	if	you	want	to
move	any	view,	you	need	to	move	its	parent	view.

	

You	can	make	the	view	independent	of	its	parent	view	by	breaking	the	link	between	them.
To	do	this,	click	the	right	mouse	button	on	the	view.	Select	View	Positioning	>	Position
Independently	of	Reference	view.

	

Now,	you	can	move	the	view	independently.

Bill	of	Material
Creating	an	assembly	drawing	is	very	similar	to	creating	a	part	drawing.	However,	there
are	few	things	unique	in	an	assembly	drawing.	One	of	them	is	creating	parts	list.	A	parts
list	identifies	the	different	components	in	an	assembly.	Generating	a	parts	list	is	very	easy
in	CATIA	V5.	First,	you	need	to	have	a	view	of	the	assembly.

	



1.	 On	the	Menu	bar,	click	Insert	>	Generation	>	Bill	of	Material	>	Bill	of	Material.
2.	 Click	on	the	drawing	sheet	to	position	the	bill	of	materials.

If	 you	want	 only	 one	 set	 of	 bill	 of	materials,	 then	 click	 Insert	>	Generation	>	Bill	 of
Material	 >	 Advanced	 Bill	 of	Material	 on	 the	Menu	 bar.	 Click	OK	 on	 the	Bill	 of
Material	Creation	 dialog.	 Select	 the	 assembly	 view	 and	 click	 on	 the	 drawing	 sheet	 to
position	the	bill	of	material.

If	you	want	to	modify	the	bill	of	material,	then	click	the	right	mouse	button	on	the	bill	of
material.	Select	Properties	to	open	the	Properties	dialog.	On	the	Properties	dialog,	click
on	the	tabs	and	modify	the	properties.	Click	OK	to	apply	the	changes.

Balloons
To	add	balloons	to	the	assembly	drawing,	on	the	Generation	toolbar,	click	Dimension
Generation	drop-down	>	Generate	Balloons	(or)	click	Insert	>	Generation	>	Balloon
Generation	on	the	Menu	bar.





Centerlines
Centerlines	are	used	in	engineering	drawings	to	denote	hole	centers	and	lines.	If	you	want
to	display	the	centerlines	of	a	drawing	view,	then	open	the	Properties	dialog	of	the	view
and	check	the	Centerline	option.	Click	OK	to	close	the	dialog.

	

	

However,	if	you	want	to	create	centerlines	manually,	then	use	the	commands	available	on
the	Dress-up	toolbar.

	

Center	Line
Use	the	Center	Line	command	to	add	centerlines	manually.

	

1.	
																																																																																																																																																																																																																																						

On	the	Dress-up	toolbar,	click	Axis	and	Threads	drop-down	>	Center	Line	(or)	click
Insert	>	Dress-up	>	Axis	and	Threads	>	Center	Line	on	the	Menu	bar.

2.	 Click	on	a	circle	or	arc	to	add	centerline	to	it.

	

Center	Line	with	Reference
The	Center	Line	with	Reference	command	allows	you	to	add	centerlines	that	are	at	an
angle	to	some	reference.	This	command	will	be	useful	to	add	centerlines	to	holes	that	are
arranged	in	a	circular	fashion.

	

1.	
																																																																																																																																																																																																																																						

On	 the	Dress-up	 toolbar,	 click	Axis	 and	 Threads	 drop-down	 >	Center	 Line	 with



Reference	 (or)	 click	 Insert	 >	 Dress-up	 >	 Axis	 and	 Threads	 >	 Center	 Line	 with
Reference	on	the	Menu	bar.

2.	 Click	on	the	hole	to	add	a	center	line.
3.	 Click	on	 a	point	 or	 edge	 to	define	 the	 reference.	A	centerline	will	 be	 created	on	 the

hole.

	

4.	 Likewise,	create	centerlines	on	other	holes.



Dimensions
CATIA	V5	provides	you	with	different	types	of	commands	to	add	dimensions	to	the
drawing.

	

Generate	Dimensions
One	of	the	methods	to	add	dimensions	to	the	drawing	is	to	retrieve	the	dimensions	that	are
already	contained	in	the	3D	part	file.	The	Generate	Dimensions	command	helps	you	to
do	this.

	

1.	
																																																																																																																																																																																																																																						

On	the	Generation	toolbar,	click	Dimension	Generation	drop-down	>	Generate
Dimensions	(or)	click	Insert	>	Generation	>	Generate	Dimensions	on	the	Menu	bar.
2.	
																																																																																																																																																																																																																																						

Select	the	type	of	constraints	and	dimensions	to	be	retrieved	from	the	3D	model.
3.	
																																																																																																																																																																																																																																						

Click	OK	on	the	Generated	Dimension	Analysis	dialog.	This	generates	dimensions	of
the	model.

Generate	Dimensions	Step	by	Step
This	command	helps	you	to	generate	dimensions	in	a	step-by-step	manner.

	

1.	
																																																																																																																																																																																																																																						

On	the	Generation	toolbar,	click	Dimension	Generation	drop-down	>	Generate
Dimensions	Step	by	Step	(or)	click	Insert	>	Generation	>	Generate	Dimensions
Step	by	Step	on	the	Menu	bar.
2.	



																																																																																																																																																																																																																																						

On	 the	 Step	 by	 Step	 Generation	 dialog,	 type-in	 a	 value	 in	 the	Timeout	 box.	 For
example,	if	you	type-in	1	in	this	box,	the	time	taken	to	generate	each	dimension	will	be
one	second.
3.	
																																																																																																																																																																																																																																						

Click	the	Next	Dimension	Generation 	icon	on	the	dialog.	You	will	notice	that	the
dimensions	 are	 generated	 one	 by	 one.	 Also,	 other	 options	 on	 the	 dialog	 become
selectable.	The	functions	of	these	options	are	given	next.

	

	Click	this	button	to	generate	all	the	dimensions	of	the	model.

	Click	this	button	to	stop	the	dimension	generation	and	close	the	dialog.

	Click	this	button	to	pause	the	dimension	generation.

	Click	this	button	to	exclude	a	dimension.

	Click	this	button	to	transfer	a	dimension	to	another	view.

	

4.	
																																																																																																																																																																																																																																						

Click	OK	to	complete	the	dimension	generation.

	

Adding	Dimensions
If	you	want	to	add	some	more	dimensions,	which	are	necessary	to	manufacture	a	part,	use
the	Dimensions 	command	(activate	it	from	the	Dimensioning	toolbar)	to	create	linear,
radial	or	any	type	of	dimension.	As	you	activate	this	command,	the	Tools	Palette	toolbar
appears.

	

	

You	can	use	the	options	on	this	toolbar	to	define	the	orientation	of	the	dimension.

	



Chained	Dimensions
This	command	creates	chained	dimensions.

	

1.	
																																																																																																																																																																																																																																						

On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Chained	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Chained	Dimensions	on	the	Menu
bar.
2.	
																																																																																																																																																																																																																																						

Select	two	or	more	parallel	edges	from	the	drawing	view.

3.	
																																																																																																																																																																																																																																						

Move	the	pointer	and	click	to	position	the	chained	dimension.



Cumulated	Dimensions
Cumulated	dimensions	are	another	type	of	dimensions	that	you	can	add	to	a	drawing.

	

1.	
																																																																																																																																																																																																																																						

On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Cumulated
Dimensions	(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Cumulated
Dimensions	on	the	Menu	bar.
2.	
																																																																																																																																																																																																																																						

Click	on	any	edge	of	the	drawing	view	to	define	the	zero	reference.

3.	
																																																																																																																																																																																																																																						

Now,	click	on	an	edge	of	the	drawing	view.
4.	
																																																																																																																																																																																																																																						

Likewise,	click	on	other	edges	parallel	to	the	zero	reference.
5.	
																																																																																																																																																																																																																																						

Move	the	pointer	and	click	to	place	the	cumulated	dimension.



	Stacked	Dimensions
This	command	creates	stacked	dimensions.

	

1.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Stacked	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Stacked	Dimensions	on	the	Menu
bar.
2.	
																																																																																																																																																																																																																																						

Select	two	or	more	parallel	edges	from	the	drawing	view.
3.	
																																																																																																																																																																																																																																						

Move	the	pointer	and	click	to	position	the	stacked	dimension.



Angle	Dimensions
This	command	creates	angle	dimensions.

	

1.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Angle	Dimensions	(or)
click	Insert	>	Dimensioning	>	Dimensions	>	Angle	Dimensions	on	the	Menu	bar.

2.	 Select	two	lines,	which	are	positioned	at	angle	to	each	other.

3.	 Click	the	right	mouse	and	select	any	angle	sector.

4.	 Click	the	right	mouse	button	and	select	Half	Dimension,	if	you	want	the	half
dimension	of	the	angle.

5.	 Click	 the	 right	mouse	 button	 and	 select	Value	Orientation.	 This	 displays	 the	Value
Orientation	dialog.		On	this	dialog,	you	can	define	the	orientation	of	the	angle	value.	
For	example,	if	you	set	the	Reference	to	Screen	and	Orientation	 to	Horizontal,	 the
value	will	be	orientated	horizontal	to	the	screen.



	

Also,	 you	 can	 use	 the	 Position	 drop-down	 to	 position	 the	 value	 outside	 or	 inside	 the
dimension	line.	Type-in	a	value	in	the	Offset	box	to	define	the	gap	between	the	value	and
the	dimension	line.

	

6.	 Click	OK	to	close	the	dialog.
7.	 Click	to	position	the	dimension.



Radius	Dimensions
This	command	creates	radius	dimensions.

	

1.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Radius	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Radius	Dimensions	on	the	Menu
bar.

2.	 Select	an	arc	to	be	dimensioned.

3.	 Click	the	right	mouse	button	and	deselect	the	Extend	to	Center	option.	This	creates	a
radius	dimension	without	extending	it	to	the	center	of	the	arc.

	

	

4.	 Click	to	place	the	dimension.

	



Diameter	Dimensions
This	command	is	used	to	create	a	diameter	dimension	for	a	shafted	geometry.

	

1.	
																																																																																																																																																																																																																																						

On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Diameter	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Diameter	Dimensions	on	the	Menu
bar.
2.	
																																																																																																																																																																																																																																						

Click	on	the	silhouette	edge	of	the	shaft	feature.	You	will	notice	that	the	diameter
dimension	of	the	shaft	feature	appears.
3.	
																																																																																																																																																																																																																																						

Move	the	pointer	and	click	to	position	the	dimension.

You	can	also	select	circular	edges	to	add	diameter	dimensions.



	Chamfer	Dimensions
This	command	creates	a	chamfer	dimension.

	

1.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Chamfer	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Chamfer	Dimensions	on	the	Menu
bar.

2.	 Click	on	the	top	portion	or	bottom	portion	of	the	chamfer.

	

If	you	click	on	the	top	portion,	the	chamfer	dimension	will	be	created	with	reference	to	the
top	edge	of	the	chamfer.

If	you	click	on	the	bottom	portion,	the	chamfer	dimension	will	be	created	with	reference
to	the	bottom	edge	of	the	chamfer.

	



	

3.	 On	the	Tools	Palette	toolbar,	select	the	format	of	the	chamfer	dimension.	You	can
select	Length	x	Length,	Length	x	Angle,	Angle	x	Length,	or	Length.

	

If	you	want	a	double-arrowed	dimension,	then	select	the	Two	Symbols	 icon	on	the
Tools	Palette	toolbar.

	

4.	 Move	the	pointer	and	click	to	position	the	dimension.

	



Thread	Dimensions
This	command	generates	the	dimensions	of	a	threaded	feature.

	

1.	 Click	the	right	mouse	button	on	the	drawing	view	with	a	thread	feature.
2.	 Select	Properties,	and	then	check	the	Thread	option	under	the	Dress	up	section.
3.	 Click	OK	to	close	the	dialog.	The	thread	symbol	appears	in	the	drawing	view.

4.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Thread	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Thread	Dimensions	on	the	Menu
bar.

5.	 Select	the	thread	symbol	from	the	drawing	view.	This	generates	the	dimension	of	the
thread.

Likewise,	you	can	select	the	thread	symbol	on	the	side	or	section	views.



Coordinate	Dimensions
This	command	generates	the	coordinate	values	of	hole	features.	You	need	to	ensure	that
the	centerlines	of	the	holes	are	created.

	

1.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Coordinate
Dimensions	(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Coordinate
Dimensions	on	the	Menu	bar.

2.	 Select	the	centerlines	of	the	hole.
3.	 Move	the	pointer	and	click	to	position	the	dimension.



	Text
Texts	are	 important	part	of	a	drawing.	You	add	 text	 to	provide	additional	details,	which
cannot	be	done	using	dimensions	and	annotations.

	

1.	 On	 the	 Annotations	 toolbar,	 click	 Text	 drop-down	 >	 Text	 (or)	 click	 Insert	 >
Annotations	>	Text	>	Text	on	the	Menu	bar.

2.	 Click	on	the	drawing	sheet	to	define	the	location	of	the	text.
3.	 Type-in	text	in	the	Text	Editor	dialog,	and	then	click	OK.

	



Examples
Example	1
In	this	example,	you	will	create	2D	drawing	of	the	part	shown	below.

	

	

Starting	a	New	Drawing
1.	 Start	CATIA	V5-6R2015.
2.	 Open	the	Exercise	1	file	of	Chapter	5.
3.	 On	the	Standard	toolbar,	click	the	New	button.
4.	 On	the	New	dialog,	click	List	of	Types	>	Drawing.	Click	OK.
5.	 On	the	New	Drawing	dialog,	select	Standard	>	ISO.
6.	 Set	Sheet	Style	to	A3	ISO.
7.	 Select	Landscape	option	and	click	OK.
8.	 At	 the	 left	 side	 of	 the	 window,	 click	 the	 right	 mouse	 button	 on	 Sheet.1	 and	 select

Properties.
9.	 On	the	Properties	dialog,	set	Projection	Method	to	Third	angle	standard.
10.	 Click	OK.

	



Adding	Borders	and	Title	Block
1.	 On	 the	 Menu	 bar,	 click	 Edit	 >	 Sheet	 Background.	 This	 brings	 up	 the	 sheet

background.
2.	 On	the	Menu	bar,	click	Insert	>	Drawing	>	Frame	and	Title	Block	(or)	click	the

Frame	and	Title	Block	 	button	on	the	Drawing	toolbar.
3.	 On	the	Manage	Frame	and	Title	Block	dialog,	select	Style	of	Title	Block	>	Drawing

Titleblock	Sample	1.
4.	 Select	Action	>	Create,	and	then	click	OK.

	

	

5.	 In	the	title	block,	double-click	on	DASSAULT	SYSTEMES	and	type-in	your	company
name	in	the	Text	editor.	Click	OK	to	update	the	company	name.

6.	 Double-click	on	the	XXX	located	in	the	largest	cell	of	the	title	block,	and	then	type-in
C11-EXAMPLE1	in	the	Text	editor.	Click	OK	to	update	the	drawing	title.

7.	 On	the	Menu	bar,	click	Edit	>	Working	Views.	This	brings	up	the	drawing	sheet.

	

Generating	Drawing	Views

1.	 On	the	View	toolbar,	click	the	Front	View	 	button	(or)	click	Insert	>	Views	>
Projections	>	Front	View	on	the	Menu	bar.	Now,	you	have	to	select	a	model	face	or
reference	plane	to	define	the	front	view.

2.	 On	the	Menu	bar,	click	Window	>	C05-Exercise1.CATPart.	This	switches	you	to	the
part	file	window.

3.	 Click	on	the	front	face	of	the	model	geometry.	The	front	view	of	the	model	appears	on
the	drawing	sheet.

4.	 Drag	the	front	view	to	the	left	side	of	the	drawing	sheet	(click	and	drag	the	green
dotted	lines).

5.	 Click	on	the	drawing	sheet	to	generate	the	view.

	



	

Now,	you	have	to	create	the	projected	view.

	

6.	 On	the	View	toolbar,	click	Projections	drop-down	>	Projection	View	 	(or)	click
Insert	>	Views	>	Projections	>	Projection.

7.	 Move	the	pointer	up	and	click	to	position	the	projected	view.

Now,	you	have	to	turn-on	the	hidden	lines	of	the	projected	view.

8.	 Click	the	right	mouse	button	on	the	projected	view	and	select	Properties.
9.	 On	the	Properties	dialog,	under	the	Dress-Up	section,	check	the	Hidden	Lines	option,

and	then	click	OK.	The	hidden	lines	appear	on	the	projected	view.

	

Now,	you	have	to	create	the	section	view.

	



10.	 On	the	View	toolbar,	click	the	Offset	Section	View	 	button	(or)	click	Insert	>
Views	>	Sections	>	Offset	Section	View.

11.	 Draw	a	vertical	line	passing	through	the	center	of	the	front	view.

12.	 Double-click	on	the	endpoint	of	line.
13.	 Move	the	pointer	toward	right	and	click	to	position	the	section	view.

	

	

Now,	you	have	to	create	the	Isometric	view.

	

14.	 On	the	View	toolbar,	click	Projections	drop-down	>	Isometric	View	 (or)	click
Insert	>	Views	>	Projections	>	Isometric	on	the	Menu	bar.

15.	 On	the	Menu	bar,	click	Window	>	C05-Exercise1.CATPart.	This	switches	you	to	part
file	window.

16.	 Click	 on	 the	 front	 face	 of	 the	 model	 geometry.	 The	 Isometric	 view	 of	 the	 model
appears	on	the	drawing	sheet.

17.	 Drag	the	view	to	the	top-right	corner	of	the	drawing	sheet.
18.	 Click	on	the	drawing	sheet	to	generate	the	Isometric	View.

	

You	can	notice	that	the	size	of	the	Isometric	View	is	large.	You	have	to	scale	the	Isometric
View	to	have	enough	space	for	dimensions.

	

19.	 Click	the	right	mouse	button	on	the	Isometric	view	and	select	Properties.



20.	 On	the	Properties	dialog,	under	the	Scale	and	Orientation	section,	type-in	2:3	in	the
Scale	box.	Click	OK	to	update	the	view.

21.	 Drag	the	view	to	the	top-right	corner.

	

Add	Axis	lines
1.	 Click	the	right	mouse	button	on	the	section	view	and	select	Properties.
2.	 On	the	Properties	dialog,	under	the	Dress-up	section,	check	the	Axis	option.
3.	 Click	OK	to	add	axis	lines	to	the	section	view.

4.	 Likewise,	add	axis	lines	to	the	top	view.

Add	Center	Lines	to	the	Front	View

1.	 On	the	Dress-Up	toolbar,	click	Axis	and	Threads	drop-down	>	Center	Line	 	(or)
click	Insert	>	Dress-up	>	Axis	and	Threads	>	Center	Line	on	the	Menu	bar.

2.	 Click	on	 the	circle	 located	at	 the	center	of	 the	 front	view.	This	adds	a	centerline	 the
front	view.



Now,	you	have	to	add	centerlines	to	the	other	circles	on	the	front	view.	Keep	in	mind	that
the	 orientation	 of	 the	 centerlines	 is	 different	 for	 each	 circle.	 To	 create	 centerlines	with
different	orientation,	you	can	use	the	Center	Line	with	Reference	command.

	

3.	 On	 the	Dress-Up	 toolbar,	 click	Axis	 and	Threads	 drop-down	>	Center	 Line	 with
Reference	 	(or)	click	Insert	>	Dress	-up	>	Axis	and	Threads	>	Center	Line	with
Reference	on	the	Menu	bar.

4.	 Select	anyone	of	the	small	circles,	and	then	the	large	circle	located	at	the	center.	This
creates	a	centerline	on	small	circle	with	reference	to	the	center	point	of	the	large	circle.

	

	

5.	 Likewise,	create	centerlines	on	the	other	small	circles.

	



	

Add	Dimensions	to	the	drawing

1.	 On	 the	Dimensioning	 toolbar,	 click	Dimensions	 drop-down	>	 Dimensions	 	 (or)
click	Insert	>	Dimensioning	>	Dimensions	>	Dimensions	on	the	Menu	bar.

2.	 Zoom	into	the	front	view	and	click	on	the	outer	most	circle.
3.	 Move	the	pointer	and	click	to	position	the	dimension.
4.	 Likewise,	dimension	the	second	circle	from	outside.

5.	 Activate	the	Dimensions	command	and	click	the	small	circle	located	at	left	side	on	the
front	view.

6.	 Move	the	pointer	and	click	to	position	the	dimension.



7.	 Click	the	right	mouse	button	on	the	dimension	and	select	Properties.
8.	 On	 the	Properties	 dialog,	 click	 the	More	 button	 located	 at	 the	 bottom	 right.	 This

displays	additional	tabs	on	the	dialog.
9.	 Click	the	Dimension	Line	tab	and	select	Representation	>	Two	Parts.

10.	 Click	the	Dimension	Texts	tab	and	type-in	6x	in	the	box	located	on	left-side	of	Main
value.

11.	 Click	OK.

	

12.	 Activate	the	Dimensions	command	and	click	on	the	centerline	of	anyone	of	the	small
circles.

	

	



13.	 Move	the	pointer	and	click	to	position	the	dimension.

	

14.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Chained	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Chained	Dimensions	on	the	Menu
bar.	

15.	 On	the	Tools	Palette	toolbar,	click	the	Intersection	point	detection	 button.
16.	 Zoom	into	the	top	view	and	click	on	the	end	points,	as	shown	below.

	

17.	 Move	the	pointer	toward	left	and	click	to	position	the	dimension.

18.	 Likewise,	create	a	chained	dimension	on	the	section	view.



	

19.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Diameter	Dimensions
(or)	click	Insert	>	Dimensioning	>	Dimensions	>	Diameter	Dimensions	on	the	Menu
bar.	

20.	 On	the	Tools	Palette	toolbar,	deactivate	the	Intersection	point	detection	 button.
21.	 Zoom	in	to	the	section	view	and	click	on	the	innermost	horizontal	edge.

22.	 Move	the	pointer	toward	right	and	click	to	position	the	dimension.

	

23.	 Activate	the	Diameter	Dimensions	command	and	select	the	Intersection	point
detection	button	on	the	Tools	Palette	toolbar.

	

	



24.	 On	the	section	view,	select	the	vertices	of	the	inclined	edges,	as	shown	below.

	

25.	 Move	the	pointer	and	click	to	position	the	dimension.

	

Now,	you	have	to	add	an	angular	dimension	to	the	inclined	edge	of	the	section	view.

	

26.	 On	the	Dimensioning	toolbar,	click	Dimensions	drop-down	>	Angle	Dimensions
(or)	 click	 Insert	>	Dimensioning	>	Dimensions	>	Angle	Dimensions	 on	 the	Menu
bar.	

27.	 Zoom	into	the	section	view	and	select	the	inclined	and	horizontal	edges	at	the	bottom.
28.	 Move	the	pointer	toward	right	and	click	to	position	the	angle	dimension.

	

	



29.	 Click	the	right	mouse	button	on	the	angle	dimension	and	select	Properties.
30.	 On	the	Properties	dialog,	click	the	Dimension	Text	tab,	and	then	type-in	TYP	in	the

box	located	at	right	side	of	Main	value.

	

	

31.	 Click	OK	to	update	the	dimension.

	

Printing	the	drawing
1.	 On	the	Menu	bar,	click	File	>	Print.
2.	 On	the	Print	dialog,	click	the	Page	Setup	button	to	open	the	Page	Setup	dialog.
3.	 On	the	Page	Setup	dialog,	check	the	Use	image	format	option	and	click	OK.
4.	 Select	the	printer	from	the	Printer	Name	drop-down,	and	then	click	OK.
5.	 Specify	the	name	and	location	of	the	file	(in	case	of	a	PDF	or	image	file).

	

6.	 Save	and	close	the	drawing.

Example	2
In	this	example,	you	will	create	an	assembly	drawing	shown	below

.



	

	

1.	 Open	the	Example	2	file	that	you	have	created	in	Chapter	10.
2.	 Click	Start	>	Mechanical	Design	>	Drafting.
3.	 On	 the	New	 Drawing	 Creation	 dialog,	 click	 the	Modify	 button	 to	 open	 the	New

Drawing	dialog.
4.	 On	this	dialog,	set	the	Sheet	Style	to	A3	ISO,	and	click	OK.
5.	 On	the	New	Drawing	Creation	dialog,	click	the	Empty	sheet	option,	and	 then	click

OK.
6.	 On	 the	 Menu	 bar,	 click	 Edit	 >	 Sheet	 Background	 and	 add	 title	 block	 to	 the

background.
7.	 Update	the	company	name	and	drawing	title.
8.	 On	the	Menu	bar,	click	Edit	>	Working	Views.
9.	 On	the	Views	toolbar,	click	Projections	drop-down	>	Isometric	View .
10.	 On	the	Menu	bar,	click	Window	>	C10-Example2	to	switch	to	the	assembly	file.
11.	 In	the	Specification	Tree,	expand	Part1	and	select	zx	plane.



12.	 Click	on	the	drawing	sheet	to	generate	the	Isometric	view	of	the	assembly.

13.	 On	the	Menu	bar,	click	Insert	>	Generation	>	Bill	of	Material	>	Advanced	Bill	of
Material.

14.	 Click	OK.
15.	 Click	on	the	top-right	corner	to	position	the	bill	of	material.
16.	 Click	the	right	mouse	button	on	the	bill	of	material	and	select	Properties.
17.	 On	the	Properties	dialog,	click	the	Reported	Properties	tab	to	view	the	properties	of

the	BOM.
18.	 From	the	List	of	Properties	section,	select	Type,	Nomenclature,	and	Revision	(press

and	hold	the	Ctrl	key	and	click	on	them).

	

	

19.	 At	the	lower	right	corner	of	the	dialog,	click	the	Delete	 button.
20.	 Click	the	New	 button	to	add	a	new	property	to	the	table.
21.	 At	the	bottom	of	the	table,	set	the	values,	as	shown	in	figure.

	

22.	 Select	the	Item	No.	property	from	the	table	and	click	Move	Up	 twice.	This	moves
the	Item	No.	property	to	the	top	of	the	table.

23.	 Likewise,	move	the	Quantity	property	to	the	bottom	of	the	table.

	



24.	 Click	OK	to	update	the	BOM.

25.	 On	the	Menu	bar,	click	Insert	>	Generation	>	Balloon	Generation.	This
automatically	generates	the	balloons.

26.	 Drag	the	balloons	to	arrange	them	properly.

27.	 Save	and	close	the	drawing.

	



Questions
1.	 How	to	create	drawing	views	using	View	Creation	Wizard	command?
2.	 How	do	you	show	or	hide	hidden	edges	of	a	drawing	view?
3.	 How	do	you	retrieve	dimensions	of	the	3D	part	model?
4.	 How	to	update	the	drawing	views	when	the	part	is	edited?
5.	 How	do	you	control	the	properties	of	dimensions	and	annotations?
6.	 List	the	commands	used	to	create	centerlines	and	center	marks.
7.	 How	do	you	add	symbols	and	texts	to	a	dimension?
8.	 How	do	you	add	break	lines	to	drawing	view?
9.	 How	do	you	create	revolved	section	views?
10.	 How	do	you	create	exploded	view	of	an	assembly?

	



Exercises
Exercise	1
Create	orthographic	views	of	the	part	model	shown	next.	Add	dimensions	and	annotations
to	the	drawing.

	

Exercise	2
Create	 orthographic	 views	 and	 an	 auxiliary	 view	 of	 the	 part	 model	 shown	 below.	 Add
dimensions	and	annotations	to	the	drawing.

	
	



	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	
	





Chapter	12:	Sheet	Metal	Design
You	can	make	sheet	metal	parts	by	bending	and	forming	flat	sheets	of	metal.	 In	CATIA
V5,	sheet-metal	parts	can	be	folded	and	unfolded	enabling	you	 to	show	them	in	 the	flat
pattern	as	well	 as	 their	bent-up	state.	There	are	 two	ways	 to	design	sheet-metal	parts	 in
CATIA	 V5.	 Either	 you	 can	 start	 the	 sheet-metal	 part	 from	 scratch	 using	 sheet-metal
features	throughout	the	design	process	or	you	can	design	it	as	a	regular	solid	part	and	later
convert	 it	 to	 a	 sheet-metal	 part.	 Most	 commonly,	 you	 design	 sheet-metal	 parts	 in
Generative	Sheet	metal	Design	Workbench	from	the	beginning.		In	this	chapter,	you	will
learn	both	the	approaches.

	

The	topics	covered	in	this	chapter	are:

	

Walls
Walls	of	edges
Extrusion
Flanges
Bend	Allowance
Hems
Tear	Drops
User	Flanges
Bends
Conical	bends
Bend	from	flat
Unfolding
Folding
Fold/Unfold
Stamps
Cut	outs
Convert	to	Sheet	Metal
Export	to	DXF



Starting	a	Sheet	Metal	part
To	start	a	new	sheet	metal	part,	follow	the	steps	given	next.

	

1.	 Select	Start	>	Mechanical	Design	>	Generative	Sheet	Metal	Design	on	the	Menu
bar.

2.	 On	the	New	Part	dialog,	type-in	the	name	of	the	part,	and	then	click	OK.

	



Sheet	Metal	Parameters
Sheet	Metal	 Parameters	 define	 the	material	 thickness,	 bend	 size,	 bend	 extremities,	 and
bend	allowances.	You	can	define	these	parameters	by	using	the	Sheet	Metal	Parameters
command.

	

1.						On	the	Walls	toolbar,	click	the	Sheet	Metal	Parameters	button	(or)	click	Insert	>
Sheet	Metal	Parameters	on	the	Menu	bar.

2.						On	the	Sheet	Metal	Parameters	dialog,	type-in	Thickness	and	Default	Bend
Radius	values.	You	can	also	use	an	excel	sheet	to	define	these	values.	Click	the	Sheet
Standard	files	button	and	select	the	worksheet	or	text	file	containing	the	thickness	and
bend	radius	values.

	

	

3.						Click	the	Bend	Extremities	tab	and	select	the	type	of	relief	to	be	provided	to	a
bend.	The	options	available	in	this	tab	are	given	next.

	

	Minimum	with	no	relief:	This	option	provides	no	relief	at	the	bend	corners.

	Square	relief:	A	square	relief	is	applied	to	bend	extremes.



Round	relief:	A	round	relief	is	applied	to	bend	extremes.

Linear:	A	 linear	 relief	 is	 added	 between	 the	 end	 faces	 of	 the	 bend	 and	 supporting
wall.

Tangent:	The	end	faces	of	the	bend	will	be	tangent	to	the	end	faces	of	the	supporting
wall.



Maximum:	This	option	provides	maximum	relief	at	the	bend	extremes.

Closed:	This	option	closes	the	corner	formed	by	two	intersecting	bends.

Flat	joint:	This	option	applies	no	relief	between	two	intersecting	bends.

4.						Click	the	Bend	Allowance	tab	to	view	the	K	factor.

	

The	K	Factor	is	the	ratio	that	represents	the	location	of	the	neutral	sheet	measured	from
the	inside	face	with	respect	to	the	thickness	of	the	sheet	metal	part.	The	Neutral	Factor
defines	the	bend	allowance	of	the	sheet	metal	part.	The	standard	formula	that	calculates
the	bend	allowance	is	given	below.

	

	



A	=	Bend	Allowance

R	=	Bend	Radius

K	=	Neutral	Factor	=	t/T

T	=	Material	Thickness

t=	Distance	from	inside	face	to	the	neutral	sheet

A	=	Bend	Angle

You	can	also	define	the	bend	allowance	by	using	your	own	bend	allowance	formula.	To
enter	a	bend	allowance	formula,	select	the	formula	editor	button	located	next	to	the	K
factor	box.	On	the	Formula	Editor	dialog,	define	a	new	formula	using	the	available
parameters.

5.						Click	OK.



Wall
The	wall	is	a	basic	type	of	sheet	metal	feature.

	

1.	 To	create	a	wall,	create	a	closed	sketch	on	a	plane.

2.	 On	 the	Walls	 toolbar,	click	 the	Wall	button	(or)	click	Insert	>	Walls	>	Wall	 on	 the
Menu	bar.

3.	 Click	on	the	sketch.
4.	 On	the	Wall	Definition	dialog,	click	the	Sketch	at	middle	position	 button,	 if	you

want	the	sketch	to	be	at	the	middle	of	the	wall	thickness.
5.	 Type-in	a	value	in	the	Offset	box,	if	you	want	to	create	the	wall	at	an	offset	from	the

sketch.

6.	 Click	the	Invert	Side	button	to	reverse	the	direction	of	the	wall.
7.	 Click	OK.



Wall	on	Edge
The	second	feature	after	creating	a	wall	is	wall	on	edge.	You	can	create	this	feature	along
an	edge	or	multiple	edges	of	a	sheet	metal	part.

	

1.	 On	the	Walls	toolbar,	click	the	Wall	on	Edge	button	(or)	click	Insert	>	Walls	>	Wall
on	Edge	on	the	Menu	bar.

2.	 Click	an	edge	of	the	wall	feature.	The	wall	preview	appears	on	the	selected	edge.

3.	 Click	the	green	arrow	and	drag	the	pointer	 to	change	the	height	of	 the	wall.	You	can
also	type-in	a	value	in	the	Height	box.

4.	 Set	the	Length	type.	The	length	type	options	are	given	next.

	

This	option	measures	the	length	of	the	wall	from	the	outer	face	of	the	base	wall	up
to	the	outer	edge	of	the	new	wall.

	

	This	option	measures	the	length	of	wall	from	the	inner	face	of	the	base	wall	up	to
the	outer	edge	of	the	new	wall.

	

	This	option	measures	the	length	of	wall	excluding	the	bend.

	

This	option	measures	the	length	of	wall	from	its	outer	edge	up	to	the	intersection



point	between	the	outer	faces	of	new	wall	and	base	wall.

	

This	 option	 measures	 the	 length	 of	 the	 wall	 from	 its	 outer	 edge	 up	 to	 the
intersection	point	between	the	inner	faces	of	new	wall	and	base	wall.

	

5.	 Type-in	a	value	in	the	Angle	box.

	

If	you	want	to	match	the	outer	face	of	the	wall	with	a	plane	or	face,	then	click	Angle	>
Orientation	plane	and	select	a	plane.	The	wall	will	be	oriented	according	to	the	selected
plane.

	

6.	 Select	an	option	from	the	Clearance	mode	drop-down.	These	options	are	given	next.

	

No	clearance:	This	option	creates	a	wall	without	any	clearance.

	

Monodirectional:	Applies	clearance	between	the	selected	edge	and	bend	portion	of	the
wall.

Bidirectional:	Applies	clearance	on	both	sides	of	the	bend.	You	can	type-in	a	clearance
value	or	use	a	formula	to	define	the	clearance.



	

Click	the	Reverse	Direction	button,	 if	you	want	 to	reverse	 the	side	of	 the	wall.	Use	the
Invert	Material	Side	button	to	reverse	the	material	side.

	

On	the	Extremities	tab,	click	in	the	Left	limit	box	and	select	a	plane	or	face	to	define	the
left	limit	of	the	wall.	You	can	type-in	a	value	in	the	Left	offset	box	to	offset	the	left	limit.

Likewise,	define	the	right	limit,	offset	using	the	Right	limit	and	Right	offset	options.

7.	 Click	OK.



Sketch	Based	Wall	on	Edge
1.	 Activate	the	Wall	on	Edge	command	and	select	Type	>	Sketch	Based	on	the	Wall	On

Edge	Definition	dialog.

	

	

2.	 Click	the	sketch	icon	on	the	dialog	and	select	the	end	face	of	the	sheet	metal	wall.

3.	 Draw	the	profile	of	the	wall	and	exit	the	Sketecher	workbench.

4.	 Select	the	edge	coinciding	with	the	sketch.



5.	 Type-in	a	value	in	the	Rotation	Angle	box,	if	you	want	to	create	an	inclined	wall.
6.	 Click	OK	to	create	the	wall.



Extrusion
The	Extrusion	command	extrudes	an	open	sketch.

	

1.	 	 	 	 	 	On	 the	Walls	 toolbar,	 click	 the	Extrusion	 button	 (or)	 click	 Insert	 >	Walls	 >
Extrusion	on	the	Menu	bar.

2.						On	the	Extrusion	Definition	dialog,	click	the	sketch	icon,	and	then	select	a	face	or
plane.

	

3.					Draw	open	profile	and	exit	the	sketch.

4.						Select	Limit	1	dimension	from	the	Limit	1	drop-down,	and	then	type-in	the
extrusion	distance.

	
You	can	select	a	Limit	1	up	to	plane	or	Limit	1	up	to	surface	to	define	the	first	limit	of
the	extrusion.

	
5.						Likewise,	define	the	extrusion	distance	along	second	direction	using	the	Limit	2
drop-down.

6.	 	 	 	 	 	Check	the	Mirrored	extent	option,	if	you	want	to	extrude	the	sketch	in	both	the



directions.

	

The	 Automatic	 bend	 option	 creates	 bends	 at	 the	 intersections	 between	 the	 sketch
elements.

	

The	Exploded	mode	creates	individual	features	of	each	sketch	elements.

	
Use	the	Invert	material	side	and	Invert	direction	button	to	reverse	the	material	side	and
extrusion	direction,	respectively.

	

7.						Click	the	More	button	to	view	additional	options	of	the	extrusion.

8.						Click	OK	to	complete	the	extrusion	feature.

	
You	will	 notice	 that	 there	 is	no	bend	between	 the	 extrusion	and	 the	base	wall.	You	can
create	a	bend	using	the	Bend	command.



Bend
This	command	creates	a	bend	between	two	faces.

	

1.	 	 	 	 	 	On	 the	Bending	 toolbar,	 click	Bends	 drop-down	 >	Bend	 (or)	 click	 Insert	 >
Bending	>	Bend	on	the	Menu	bar.

2.						Select	the	support	faces.

	
You	 will	 notice	 that	 all	 the	 bend	 parameters	 are	 greyed	 out	 on	 the	 dialog	 because	 the
default	sheet	metal	parameters	will	be	used.

Click	OK.



Conical	Bend
This	command	creates	a	variable	radius	bend	between	two	faces.

	

1.						On	the	Bending	toolbar,	click	Bends	drop-down	>	Conical	Bend	(or)	click	Insert
>	Bending	>	Conical	Bend	on	the	Menu	bar.

2.						Select	the	support	faces.

3.						On	the	Bend	Definition	dialog,	specify	the	Left	radius	and	Right	radius	values.

	

	

4.						Click	OK.



Flange
This	command	creates	a	flange	by	sweeping	a	parametric	profile	along	the	selected	edge.

	

1.						On	the	Walls	toolbar,	click	Swept	Walls	drop-down	>	Flange	(or)	click	Insert	>
Walls	>	Swept	Walls	>	Flange	on	the	Menu	bar.

2.						Click	on	an	edge	of	the	base	wall.

3.						Click	the	Propagate	button	to	select	the	tangentially	connected	edges.	The	preview
of	the	flange	appears.

4.						Type-in	values	in	the	Length	and	Angles	boxes.

5.						Define	the	Length	type	by	using	the	drop-down	next	to	the	Length	box.

6.						Likewise,	define	the	Angle	type	by	using	the	drop-down	next	to	the	Angle	box.

7.						Check	the	Trim	Support	option,	if	you	want	trim	the	supporting	wall.

8.						Check	the	Flange	Plane	option	and	click	in	the	selection	box	next	to	it.

9.						Select	a	plane.	The	flange	will	become	coincident	to	that	plane.

10.	 If	 you	 want	 to	 create	 the	 flange	 between	 two	 planes,	 then	 select	 the	Relimited
option	from	the	drop-down	located	at	the	top	on	the	dialog.	Select	the	first	and	second
limits	by	using	the	Limit1	and	Limit2	options.



11.	Click	OK.



Hem
The	Hem	command	folds	an	edge	of	a	sheet	metal	part.

	

1.	 	 	 	 	 	On	the	Walls	 toolbar,	click	Swept	Walls	drop-down	>	Hem	(or)	click	Insert	>
Walls	>	Swept	Walls	>	Hem	on	the	Menu	bar.

2.						Select	the	edge	you	need	to	fold.

3.						Type-in	the	length	of	the	hem.

4.						Click	the	Propagate	button,	if	you	want	to	fold	the	tangentially	connected	edges	as
well.

5.						Click	OK.



Tear	Drop
This	command	folds	and	closes	a	sheet	metal	edge.

	
1.						On	the	Walls	toolbar,	click	Swept	Walls	drop-down	>	Tear	Drop	(or)	click	Insert
>	Walls	>	Swept	Walls	>	Tear	Drop	on	the	Menu	bar.

2.						Select	the	edge	you	need	to	fold	over.

3.						Define	the	length	of	the	inclined	face.



User	Flange
This	command	sweeps	a	user	defined	profile	along	the	selected	edge.	You	have	to	ensure
that	the	profile	is	tangent	to	the	selected	edge.

	

1.	 	 	 	 	 	On	 the	Walls	 toolbar,	 click	Swept	Walls	 drop-down	>	User	 Flange	 (or)	 click
Insert	>	Walls	>	Swept	Walls	>	User	Flange	on	the	Menu	bar.

2.						Click	on	an	edge	of	the	sheet	metal.

3.						Click	the	Propagate	button	to	select	the	edges,	which	are	connected	tangentially.

4.						On	the	dialog,	click	the	sketch	icon	and	select	a	face	or	plane	normal	to	the	select
edge.

5.						Draw	a	sketch,	which	is	tangent	to	the	support.	Exit	the	sketch.

	

6.						Click	OK	to	create	the	flange.



Bend	From	Flat
In	 addition	 to	 adding	 flanges	 and	user	 flanges,	 you	 can	 also	bend	 a	 flat	 sheet	 using	 the
Bend	From	Flat	command.

	

1.						On	the	Bending	toolbar,	click	Bend	From	Flat	(or)	click	Insert	>	Bending	>
Bend	From	Flat	on	the	Menu	bar.

2.						On	the	dialog,	click	the	sketch	icon,	and	then	click	on	the	face	to	bend.

3.						Draw	a	sketch	line	on	the	flat	sheet	and	click	Exit	workbench.	

4.						Click	in	the	Fixed	Point	box	and	select	a	point	to	define	the	portion	to	be	fixed.

5.	 	 	 	 	 	Click	 the	blue	arrow	 that	 appears	on	 the	bend,	 if	you	want	 to	 reverse	 the	bend
direction.

6.						Type-in	a	value	in	the	Angle	box	to	change	the	folding	angle.

7.						Select	the	option	to	define	the	material	side	of	the	bend	feature.	These	options	are
given	next.

	

	This	creates	the	bend	with	the	bend	line	at	its	center.

	



	This	creates	the	bend	with	the	bend	line	at	its	starting	edge.

	

	

	This	creates	the	bend	with	the	bend	line	at	the	intersection	of	the	inner	faces	of	the
sheet	metal	part.

	

	

This	creates	the	bend	with	the	bend	line	at	the	intersection	of	outer	faces.

	This	creates	the	bend	with	the	bendline	at	its	ending	edge.



	

8.						Click	OK	to	complete	the	bend	feature.

	



Unfolding
This	command	unfolds	a	bend	to	its	original	position.

	

1.						On	the	Bending	toolbar,	click	Unfolding/Folding	drop-down	>	Unfolding	(or)
click	Insert	>	Bending	>	Unfolding	on	the	Menu	bar.

2.						Select	the	reference	face	and	face	to	unfold.

3.						Select	the	Angle	type.	The	different	angle	types	are	given	next.

	

Natural:	This	option	unfolds	the	bend	to	its	original	position.

	

Defined:	This	option	unfolds	the	bend	by	the	angle	that	you	specify.	The	angle	should	not
be	that	of	the	original	position.

	

Spring	back:	This	option	unfolds	the	bend	by	using	the	angle	that	you	specify.	The	angle
is	measured	from	its	current	position.

	

4.						Click	OK	to	unfold	the	bend.



Folding
This	command	refolds	the	unfolded	bend.

	

1.						On	the	Bending	toolbar,	click	Unfolding/Folding	drop-down	>	Folding	(or)	click
Insert	>	Bending	>	Folding	on	the	Menu	bar.

2.						Select	the	reference	face	and	face	to	refold.

3.						Select	the	Angle	type,	and	then	specify	the	bend	angle.

4.						Click	OK.



Fold/Unfold
The	Fold/Unfold	command	flattens	the	part	so	that	you	can	easily	display	the
manufacturing	information.

	

1.						On	the	Views	toolbar,	click	Fold/Unfold	drop-down	>	Fold/Unfold	(or)	click
Insert	>	Views	>	Fold/Unfold	on	the	Menu	bar.	This	flattens	the	entire	sheet	metal
part.

2.						Again,	click	the	Fold/Unfold	button	to	refold	the	sheet	metal	part.

	



Multi	Viewer
The	Multi	Viewer	command	lets	you	view	the	flattened	view	in	a	separate	window.

	

1.						On	the	Views	toolbar,	click	Fold/Unfold	drop-down	>	Multi	Viewer	(or)	click
Insert	>	Views	>	Multi	Viewer	on	the	Menu	bar.	A	separate	window	will	be	displayed
with	the	flattened	view.

2.						Select	Windows	>	Tile	Horizontally	or	Tile	Vertically	to	view	both	the	windows
at	a	time.

	

	



View	Management
The	View	Management	command	lets	you	to	switch	between	different	views	of	the	sheet
metal	part.	You	can	also	activate	or	deactivate	views	using	this	command.

	

1.						On	the	Views	toolbar,	click	the	View	Management	button	(or)	click	Insert	>
Views	>	View	Management	on	the	Menu	bar.

2.						On	the	Views	dialog,	select	a	view,	and	then	click	the	Current	button.	This	makes
the	selected	view	as	current.

	

	

3.						If	you	want	to	deactivate	a	view,	then	select	it	from	the	Views	dialog,	and	then
click	the	Deactivate	button.

	



CornerRelief
The	CornerRelief	command	allows	you	to	control	the	appearance	of	sheet	metal	seams.
For	example,	when	two	flanges	meet	at	a	corner,	this	command	applies	a	relief.

	

1.						On	the	Cutting/Stamping	toolbar,	click	CornerRelief	button	(or)	click	Insert	>
Cutting	>	CornerRelief	on	the	Menu	bar.

2.	 	 	 	 	 	On	 the	Corner	Relief	Definition	 dialog,	 select	Type	 >	Circular.	 This	 option
creates	a	circular	relief.	Select	Type	>	Square	to	create	a	square	corner	relief.

3.						Select	the	bends	forming	the	corner.

4.						Type-in	a	value	in	the	Radius	box.	In	case	of	Square	relief,	type-in	the	Length
value.

5.						Click	OK.

	
Corner	Relief	with	User	defined	profile
You	can	apply	a	corner	relief	with	the	user-defined	profile.

	

1.						Click	the	Fold/Unfold	button	on	the	Views	toolbar.	This	changes	the	view	to	Flat
view.

2.						Activate	the	CornerRelief	command.

3.						On	the	dialog,	select	Type	>	User	Profile.

4.						Click	the	Sketch	icon	next	to	the	Profile	box.



5.						Click	on	the	top	face	of	the	sheet	metal	part.

6.						Draw	a	sketch	at	the	corner,	and	then	exit	the	workbench.

	

7.						Select	the	bend	faces	forming	a	corner.

8.						Click	OK	to	create	relief.

9.						Click	the	Fold/Unfold	button.	This	changes	the	view	to	3D	view.

	



Surface	Stamp
The	Surface	command	adds	a	stamp	to	a	flat	sheet	by	deforming	it.

	

1.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Surface	Stamp
(or)	click	Insert	>	Stamping	>	Surface	Stamp	on	the	Menu	bar.

2.						On	the	dialog,	click	the	Sketch	icon	next	to	the	Profile	box.

3.						Click	on	the	sheet	metal	face	to	add	a	surface	stamp.

4.						Draw	a	sketch	and	exit	the	workbench.

5.						Select	Parameters	choice	>	Angle.	This	creates	a	stamp	with	a	draft	angle.

	

If	you	check	the	Half	pierce	option,	the	height	of	the	stamp	will	be	half	of	the	sheet	metal
thickness.	You	can	increase	the	height	value	up	to	the	sheet	metal	thickness.

	

6.						Specify	the	Angle	and	Length	values.	You	can	also	define	the	length	by	using	the
Limit	selection	box.	Click	in	this	box	and	select	a	plane	to	define	the	length	of	the
stamp.

7.						Specify	the	Radius	R1	and	Radius	R2	boxes.	You	can	refer	to	the	image	available
on	the	dialog	to	know	Radius	R1	and	Radius	R2.

	

The	Rounded	die	option	rounds	the	edges	of	the	sidewalls.



8.						Click	the	Upward	sketch	profile 	button	(or)	Downward	sketch	profile
button.	The	Upward	sketch	profile	button	uses	the	sketch	to	define	the	top	face	of	the
stamp.

	

	

The	Downward	 sketch	profile	 button	 uses	 the	 sketch	 to	 define	 the	 bottom	 face	 of	 the
stamp.

	

	

If	you	want	to	remove	anyone	of	the	sidewalls,	then	click	in	the	Opening	Edges	box	and
select	an	edge	from	the	sketch.	The	corresponding	face	will	be	removed.



9.						Click	OK	to	complete	the	surface	stamp.

	



Flanged	Cut	Out
The	flanged	cut	out	and	surface	stamp	feature	are	almost	alike,	except	that	an	opening	is
created	in	case	of	flanged	cut	out.

	

1.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Flanged	Cut	Out
(or)	click	Insert	>	Stamping	>	Flanged	Cut	Out	on	the	Menu	bar.

2.						On	the	dialog,	click	the	Sketch	icon,	and	then	click	a	face	to	add	flanged	cut	out.

3.						Draw	a	closed	sketch	and	click	Exit	workbench.

4.						On	the	dialog,	type-in	a	value	in	the	Height	box	to	define	the	height	of	the	flanged
cut	out	feature.

5.						Type-in	values	of	Angle	and	Radius.

	

	

6.						Click	OK	to	create	the	flanged	cut	out.





Bead
The	Bead	command	creates	a	bead	feature,	which	stiffens	the	sheet	metal	part.	In	order	to
create	a	bead	feature,	first	you	must	have	a	sketch,	which	defines	the	bead	size	and	shape.
If	the	sketch	is	having	curved	edges,	then	ensure	that	they	are	tangent	continuous.

	

1.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Bead	(or)	click
Insert	>	Stamping	>	Bead	on	the	Menu	bar.

2.						Click	on	the	open	or	closed	sketch.

3.						In	case	of	an	open	profile,	type-in	the	Section	radius,	End	radius,	Height	and
Radius	values.

	

	

In	case	of	a	closed	profile,	type-in	the	Section	radius	and	Height	values.



	

	

4.						Click	OK	to	complete	the	bead	feature.



Curved	Stamp
The	Curved	Stamp	command	creates	a	stamp	using	the	sketch,	which	has	non-tangent
elements.

	

1.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Curved	Stamp
(or)	click	Insert	>	Stamping	>	Curved	Stamp	on	the	Menu	bar.

2.						Click	on	the	sketch,	which	has	linear	elements.

3.						On	the	dialog,	check	the	Obround	option	to	round	the	ends	of	the	stamp.	Uncheck
this	option	to	create	a	stamp	with	straight	ends.

4.						Type-in	values	in	the	Parameters	section.	The	image	on	the	dialog	shows	the
parameters.

	



	

5.						Click	OK	to	complete	the	feature.



Louver
CATIA	V5	provides	you	with	the	Louver	command,	which	makes	it	easy	to	create
louvers.

	

1.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Louver	(or)	click
Insert	>	Stamping	>	Louver	on	the	Menu	bar.

2.						On	the	dialog,	click	the	sketch	icon,	and	click	on	a	face.

3.						Draw	a	rectangle	on	the	selected	face	and	click	Exit	workbench.

4.						Click	on	a	line	of	the	sketch	to	define	the	opening	edge.

5.						On	the	Louver	Definition	dialog,	type-in	a	value	in	the	Height	box.	This	defines
the	height	of	the	louver.

6.						Click	the	arrow	that	appears	on	the	louver	to	reverse	the	direction.

7.						Type-in	a	value	in	the	Angle	A1	box,	if	you	want	an	inclined	side	face.

8.						Type-in	a	value	other	than	90	in	the	Angle	A2	box,	if	you	want	an	inclined
bottom/top	face.

9.						Type-in	the	R1	and	R2	values.	This	rounds	the	edges	of	the	louver.

	



	

10.	Click	OK.



Bridge
This	command	creates	a	bridge,	which	is	similar	to	the	louver.

	

1.						Create	a	point	on	the	sheet	metal	to	define	the	location	of	the	bridge.

2.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Bridge	(or)	click
Insert	>	Stamping	>	Bridge	on	the	Menu	bar.

3.						Select	the	point,	and	then	click	on	the	face	to	define	the	reference.

4.						On	the	dialog,	type-in	values	in	the	Parameters	section.	You	can	see	the	image
displayed	on	the	dialog	to	get	a	better	understanding	of	these	parameters.

	

	

5.						Click	the	vertical	arrow	that	appears	on	the	bridge.	This	reverses	the	direction	of
the	bridge.

6.						Click	and	drag	the	orientation	handle	attached	to	the	bridge.	This	changes	the
orientation	angle	of	the	bridge.

	



7.						In	the	Relieves	section,	select	the	Square	or	Round	option	to	apply	relief	at
corners	and	sides.

8.						Click	OK	to	complete	the	feature.

	



Flanged	Hole
This	command	adds	a	circular	flanged	opening	to	the	sheet	metal	part.

	

1.						Create	a	point	on	the	sheet	metal	to	define	the	location	of	the	flanged	hole.

2.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Flanged	Hole
(or)	click	Insert	>	Stamping	>	Flanged	Hole	on	the	Menu	bar.

3.						Select	the	point,	and	then	click	on	the	sheet	metal	face	to	define	the	reference.

4.						On	the	dialog,	select	the	Parameters	choice.	There	are	four	parameter	choices:
Major	Diameter,	Minor	Diameter,	Two	diameters,	Punch	&	Die.

5.						Select	the	Without	cone	or	With	cone	option.	The	Without	cone	option	creates
the	hole	without	the	conical	protrusion.

	

6.						Type-in	values	in	the	Parameters	section.	Refer	to	the	image	located	on	the	dialog
to	get	a	better	understanding	of	the	parameters.

	

	



7.						Click	the	arrow	displayed	on	the	flanged	hole	to	reverse	its	direction.

8.						Click	OK	to	create	the	flanged	hole

	



Circular	Stamp
This	command	adds	a	circular	stamp	to	the	sheet	metal	part.		This	command	is	similar	to
the	Flanged	Hole	command	except	that	it	creates	a	closed	circular	stamp.

	

1.						Create	a	point	on	the	sheet	metal	to	define	the	location	of	the	flanged	hole.

2.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Circular	Stamp
(or)	click	Insert	>	Stamping	>	Circular	Stamp	on	the	Menu	bar.

3.						Select	the	point,	and	then	click	on	the	sheet	metal	face	to	define	the	reference.

	

The	options	on	the	Circular	Stamp	Definition	dialog	are	similar	to	the	Flanged	Hole
Definition	dialog.

	

	

4.						Click	OK.



Stiffening	Rib
Stiffening	ribs	are	features	created	across	a	bend	to	reinforce	the	sheet	metal	part.

	

1.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Stiffening	Rib
(or)	click	Insert	>	Stamping	>	Stiffening	Rib	on	the	Menu	bar.

2.						Click	on	the	external	face	of	the	bend.	This	defines	the	position	of	the	bend.

3.						On	the	dialog,	type-in	values	in	the	Parameters	section.

	

	

4.						Click	OK.

	



Dowel	Stamp
This	command	creates	a	stamp	resembling	a	dowel	end.

	

1.						On	the	Cutting/Stamping	toolbar,	click	Stamping	drop-down	>	Dowel	Stamp
(or)	click	Insert	>	Stamping	>	Dowel	Stamp	on	the	Menu	bar.

2.						Click	on	the	face	to	add	stamp.

3.	 	 	 	 	 	On	 the	dialog,	click	 the	Positioned	sketch	 button,	 and	 then	 add	dimensions	 to
define	the	position	of	the	stamp.	Exit	the	sketch.

4.						On	the	dialog,	type-in	a	value	in	the	Diameter	box.	This	calculates	the	other
parameters	of	the	dowel,	automatically.

	

	

5.						Click	OK.



Cut	out
When	it	is	necessary	to	remove	material	from	a	sheet	metal	part,	you	must	use	the	Cut	out
command.

	

1.	 	 	 	 	 	Draw	 a	 sketch,	 and	 then	 click	 the	Cut	 out	 button	 on	 the	Cutting/Stamping
toolbar.

2.						Select	the	sketch,	if	not	selected.

3.						On	the	dialog,	click	Cutout	Type	>	Sheetmetal	standard.	This	allows	you	to	cut
the	sheet	metal	up	to	its	entire	depth.	If	you	select	Cutout	Type	>	Sheetmetal	pocket,
cutout	will	be	created	only	up	to	the	thickness	of	the	sheet.

4.						Define	the	End	Limit.

	

	

5.						Click	OK.



Circular	Cutout
This	command	creates	a	circular	cutout	across	a	bend.

	

1.						Create	a	point	on	the	bend	portion	of	the	sheet	metal	part.	To	do	this,	you	can
unfold	the	sheet	metal	and	create	a	sketch	(or)	use	the	reference	Point	command.

2.						Refold	the	bend,	if	you	have	unfolded	it.

3.						On	the	Cutting/Stamping	toolbar,	click	Holes	drop-down	>	Circular	Cutout	(or)
click	Insert	>	Cutting	>	Circular	Cutout	on	the	Menu	bar.

4.						Select	the	point	located	on	the	bend.

5.						On	the	dialog,	type-in	the	Diameter	value,	and	then	click	OK.





Hopper
The	Hopper	command	creates	a	funnel	that	can	be	unfolded	into	flat	pattern.

	

1.						Create	two	sketches	on	planes	parallel	to	each	other.	Ensure	that	the	sketches	do
not	have	sharp	edge	and	are	open.	In	addition,	the	openings	should	be	in	the	same
direction.

	

2.	 	 	 	 	 	On	the	Rolled	Walls	toolbar,	click	the	Hopper	button	(or)	click	Insert	>	Rolled
Walls	>	Hopper	on	the	Menu	bar.

3.						On	the	dialog,	select	the	Surfacic	Hopper	option	from	the	drop-down.

4.						On	the	Hopper	dialog,	click	the	right	mouse	button	in	the	Selection	box,	and	then
select	Create	Multi-sections	Surface.

5.						Select	the	first	and	second	cross-sections.



6.						Click	OK.

7.						Click	OK	to	complete	the	hopper.



Recognize
CATIA	V5	has	a	special	command	called	Recognize,	which	automates	the	process	of
converting	an	already	existing	part	into	a	sheet	metal	part.

	

1.	 	 	 	 	 	Create	 a	 part	 in	 the	Part	design	Workbench,	 and	 then	 shell	 it	 using	 the	Shell
command.

2.						On	the	Menu	bar,	click	Start	>	Mechanical	Design	>	Generative	Sheetmetal
Design.

3.						On	the	Walls	toolbar,	click	the	Recognize	button	(or)	click	Insert	>	Recognize	on
the	Menu	bar.

4.						Click	on	the	horizontal	face	to	define	the	reference.

5.						Click	OK	to	convert	the	part	into	a	sheet	metal	part.	Now,	you	can	perform	other
sheet	metal	operations.



Sheet	Metal	Drawings
Creating	drawing	of	a	sheet	metal	part	is	same	as	creating	any	other	drawing.	However,
you	have	to	create	the	unfolded	view	of	the	sheet	metal	part.	You	can	do	this	using	the
Unfolded	view	command.

	

1.						Start	a	new	drawing	file.

2.						On	the	Views	toolbar,	click	Projections	drop-down	>	Unfolded	view	(or)	click
Insert	>Views	>	Projections	>	Unfolded	view	on	the	Menu	bar.

3.						Switch	to	the	sheetmetal	part	window	and	select	a	face	of	the	sheet	metal	part.

4.						Click	on	the	drawing	sheet	to	place	the	unfolded	view.



Save	as	DXF
In	addition	to	creating	drawings,	you	can	directly	export	a	sheet	metal	to	DWF	format.

	

1.						On	the	Manufacturing	Preparation	toolbar,	click	the	Save	as	DXF	button	(or)
click	Insert	>	Manufacturing	Preparation	>	Save	As	DXF	on	the	Menu	bar.

2.						On	the	Save	as	DXF	dialog,	type-in	the	tolerance	value.

3.						Set	the	Reference	skin	to	Top	or	Bottom.

4.						Select	the	data	that	you	want	to	export	from	the	Technological	data	drop-down.

	

	

5.						Click	the	Save	as	button,	and	specify	the	location	of	the	file.

6.						You	can	open	the	DXF	file	in	AutoCAD	or	DXF	viewer.

	

	



Examples
Example	1
In	this	example,	you	will	construct	the	sheet	metal	part	shown	below.



	

1.	 Start	CATIA	V5-6R2015.
2.	 On	the	Menu	bar,	click	Start	>	Mechanical	Design	>	Generative	Sheet	Metal

Design.
3.	 On	the	New	Part	dialog,	type-in	C12-Example1	in	the	Enter	part	name	box,	and	then

click	OK.
4.	 On	 the	Sheet	Metal	 toolbar,	 click	 the	Sheet	Metal	Parameters 	 button	 (or)	 click

Insert	>	Sheet	Metal	Parameters	on	the	Menu	bar.
5.	 On	 the	 Sheet	Metal	 Parameters	 dialog,	 type-in	 1.6	 and	 2.4	 in	 the	Thickness	 and

Default	Bend	Radius	boxes,	respectively.
6.	 Click	the	Bend	Extremities	tab	and	select	Square	relief	from	the	drop-down	menu.
7.	 Type-in	1.2	and	2.4	in	the	L1	and	L2	boxes,	respectively.
8.	 Click	OK	to	update	the	sheet	metal	parameters.
9.	 Create	a	sketch	on	the	XY	plane	and	exit	the	workbench.

10.	 On	the	Walls	toolbar,	click	the	Wall 	button	(or)	click	Insert	>	Walls	>	Wall	on	the
menu	bar.



11.	 Click	OK	to	create	the	sheet	metal	wall.

12.	 On	the	Walls	 toolbar,	click	the	Wall	on	Edge	 	button	(or)	click	Insert	>	Walls	>
Wall	on	Edge	on	the	Menu	bar.

13.	 Click	on	the	back	edge	of	the	sheet	metal	wall.
14.	 On	the	Wall	on	Edge	Definition	dialog,	type-in	65	in	the	Height	box.
15.	 Set	the	Length	type	to	outside .
16.	 Ensure	that	the	red	arrow	on	the	preview	is	pointing	outside.	If	not,	click	the	Invert

Material	Side	button.
17.	 Click	OK	to	create	the	wall	on	edge.

18.	 Create	another	wall	on	the	left	edge.	The	wall	length	is	65	mm.

19.	 Activate	the	Wall	on	Edge	command	and	select	Type	>	Sketch-Based	on	the	dialog.
20.	 Click	on	the	right	edge	of	sheet	metal	geometry	to	define	the	edge	on	which	the	wall

will	be	created.



21.	 Click	the	sketch	icon	on	the	Wall	On	Edge	Definition	dialog	and	zoom	into	the
model.

22.	 Click	on	the	right	end	face	of	the	model.

23.	 Draw	the	sketch	of	the	wall	and	click	Exit	workbench.

24.	 Click	OK	to	create	the	sketch-based	wall.

25.	 Likewise,	create	another	wall	on	the	vertical	edge.



26.	 Draw	a	line	on	the	outer	face	of	the	sketch-based	wall	and	click	Exit	workbench.

27.	 On	the	Bending	toolbar,	click	the	Bend	From	Flat	 button	(or)	click	Insert	>
Bending	>	Bend	From	Flat	on	the	Menu	bar.

28.	 On	the	Bend	From	Flat	Definition	dialog,	type-in	135	in	the	Angle	box	and	click	OK.
This	bends	the	wall	by	using	the	sketched	line.

29.	 Sketch	a	horizontal	line	on	the	vertical	wall	and	click	Exit	workbench.



30.	 Activate	the	Bend	From	Flat	command	and	bend	the	wall	using	the	sketched	line.	The
bend	angle	is	135	degrees.

31.	 Sketch	another	horizontal	line	on	the	inclined	face	of	the	wall	and	bend	it	in	the	reverse
direction.	The	bend	angle	is	135	degrees.

	

32.	 On	the	Bending	toolbar,	click	Folding/Unfolding	drop-down	>	Unfolding 	(or)
click	Insert	>	Bending	>	Unfolding	on	the	Menu	bar.



33.	 Click	on	the	vertical	face	of	the	wall	to	define	the	reference	face.
34.	 Click	on	the	two	bends	to	be	unfolded.

35.	 Click	OK	on	the	dialog.

36.	 Draw	a	sketch	on	the	unfolded	face	and	click	Exit	workbench.

37.																																																																																																		On	the	Cutting/Stamping	toolbar,	click	Cut
Out	 	button	(or)	click	Insert	>	Cutting	>	Cut	Out	on	the	Menu	bar.
38.																																																																																																		Leave	the	default	settings	on	the	Cutout
Definition	dialog	and	click	OK.



39.	 On	the	Bending	toolbar,	click	Folding/Unfolding	drop-down	>	Folding 	(or)	click
Insert	>	Bending	>	Folding	on	the	Menu	bar.

40.	 Click	on	the	vertical	face	of	the	wall	to	define	the	reference	face.
41.	 Click	on	the	unfolded	bend	faces	to	be	folded.

	

42.	 Click	OK.

	

43.																																																																																																		On	the	Cutting/Stamping	toolbar,	click
CornerRelief	 	button	(or)	click	Insert	>	Cutting	>	CornerRelief	on	the	Menu	bar.
44.																																																																																																		Zoom	into	the	model	and	click	on	the	bends,	as
shown	below.



45.																																																																																																		Select	Type	>	Circular	and	type-in	4	in	the
Radius	box.
46.																																																																																																		Click	OK	to	create	the	corner	relief.

	

47.	 On	the	Walls	toolbar,	click	Swept	Walls	drop-down	>	Tear	Drop	 (or)	click	Insert
>	Walls	>	Swept	Walls	>	Tear	Drop	on	the	Menu	bar.

48.	 On	the	Tear	Drop	Definition	dialog,	select	Basic	from	the	drop-down	menu,	and	then
type-in	8	in	the	Length	box.

49.	 Click	on	the	outer	edge	of	the	left-side	wall.

50.	 Click	the	Reverse	Direction	button	on	the	dialog.
51.	 Click	OK	to	create	the	teardrop.



52.	 Likewise,	create	teardrops	on	other	vertical	walls.

53.	 Draw	a	sketch	on	the	top	face	of	the	base	wall,	and	then	click	Exit	workbench.

54.																																																																																																		On	the	Cutting/Stamping	toolbar,	click
Stamping	drop-down	>	Louver	 (or)	click	Insert	>	Stamping	>	Louver	on	the
Menu	bar.	You	will	notice	that	the	sketch	is	selected,	automatically.	If	not,	you	need	to
select	the	sketch.

55.	 On	the	Louver	Definition	dialog,	type-in	values,	as	shown	below.

	



	

56.	 Select	the	inner	horizontal	line	of	the	sketch	to	define	the	opening	line.

57.	 Click	OK	to	create	the	louver.

58.	 On	the	Transformation	toolbar,	click	Pattern	drop-down	>	Rectangular	Pattern	
(or)	click	Insert	>	Transformations	>	Rectangular	Pattern	on	the	Menu	bar.

59.	 On	the	Rectangular	Pattern	dialog,	click	in	the	Object	selection	box	and	select	the
louver	from	the	geometry.

60.	 Click	in	the	Reference	element	selection	box	and	click	on	the	front	edge	of	the
geometry.	This	defines	the	first	direction	of	the	rectangular	pattern.

61.	 On	the	dialog,	select	Parameters	>	Instance(s)	&	Length.



62.	 Type-in	6	and	100	in	the	Instance(s)	and	Length	boxes,	respectively.
63.	 Click	OK	to	create	the	pattern.

64.	 On	the	Views	toolbar,	click	Fold/Unfold	drop-down	>	Fold/Unfold 	(or)	click
Insert	>	Views	>	Fold/Unfold	on	the	Menu	bar.	This	displays	the	flattened	view	of	the
sheet	metal	part.

65.	 Again,	click	the	Fold/Unfold 	button	to	switch	back	to	the	folded	view
66.	 Save	and	close	the	sheet	metal	part.

	



Questions
1.	 How	do	you	insert	an	unfolded	view	into	a	drawing?
2.	 Describe	parameters	that	can	be	specified	on	the	Sheet	Metal	Parameters	dialog.
3.	 Define	the	term	‘K	Factor’.
4.	 List	 any	 two	 sheet	 metal	 part	 parameters	 that	 can	 be	 overridden	 when	 creating	 a

feature.
5.	 What	is	the	use	of	the	Circular	Cutout	command?
6.	 List	the	types	of	swept	walls	that	can	be	created	in	CATIA	V5?
7.	 What	does	the	CornerRelief	command	do?
8.	 What	are	the	corner	relief	types	available?
9.	 What	is	the	difference	between	a	surface	stamp	and	flanged	cut	out?

	

	





Exercises
Exercise	1

Exercise	2

	



	

	

	

	

	

	

	

	

	

	

	

	

	

	

	

	

	

	



	

	

	

	

	

	

	

	

	

	

	

	

	

	
	
	
	





Chapter	13:	Surface	Design
The	topics	covered	in	this	chapter	are:

	

Basic	surfaces
Sweep	surfaces
Multi-sections	surfaces
Blend	surfaces
Fill	surfaces
Offset	Surfaces
Healing
Extract
Trim
Split
Extrapolate
Untrim
Join
Translate
Rotate
Symmetry
Split	(Body)
Thick	Surface
Close	Surface
Wireframe	Geometry

	

CATIA	V5	Surfacing	commands	can	be	used	to	create	complex	geometries	that	are	very
difficult	to	create	using	standard	pads,	revolve	features,	and	so	on.	Surface	modeling	can
also	be	used	to	edit	and	fix	the	broken	imported	parts.	In	this	chapter,	you	learn	the	basics
of	surfacing	commands	that	are	mostly	used.	The	surfacing	commands	are	available	in	the
Generative	Shape	Design	workbench.

To	activate	this	workbench,	click	Start	>	Shape	>	Generative	Shape	Design	on	the
Menu	bar.

CATIA	V5	offers	a	rich	set	of	surface	design	commands.	A	surface	is	an	infinitely	thin
piece	of	geometry.	For	example,	consider	a	cube	shown	in	figure.	It	has	six	faces.	Each	of



these	faces	is	a	surface,	an	infinitely	thin	piece	of	geometry	that	acts	as	a	boundary	in	the
3D	space.	Surfaces	can	be	simple	or	complex	shapes.

In	solid	modeling,	when	you	have	created	solid	features	such	as	a	pad	feature	or	a
Revolved	feature,	CATIA	V5	creates	a	set	of	features	(surfaces)	that	enclose	a	volume.
The	airtight	enclosure	is	considered	as	a	solid	body.	The	advantage	of	using	the	surfacing
commands	is	that	you	can	design	a	model	with	more	flexibility.

Extrude
1.						To	create	an	extruded	surface,	first	create	an	open	or	closed	sketch.

2.						On	the	Surfaces	toolbar,	click	the	Extrude	button	(or)	click	Insert	>	Surfaces	>
Extrude	on	the	Menu	bar.

3.						Select	the	sketch	and	type-in	a	value	in	the	Dimension	box	available	below	the
Type	drop-down.

	

	

4.						Click	OK	to	create	the	extruded	surface.	You	will	notice	that	the	extrusion	is	not
capped	at	the	ends.



Revolve
1.	 	 	 	 	 	To	create	a	revolved	surface,	first	create	an	open	or	closed	profile	and	the	axis	of
revolution.

2.						On	the	Surfaces	toolbar,	click	Extrude-Revolution	drop-down	>	Revolve	(or)
click	Insert	>	Surfaces	>	Revolve	on	the	Menu	bar.

3.						Select	the	sketch.

4.						Type-in	the	angle	of	revolution	in	the	Angle	1	box	and	click	OK.

Sphere
1.						To	create	a	sphere,	first	create	a	point	to	define	its	position.

2.						On	the	Surfaces	toolbar,	click	Extrude-Revolution	drop-down	>	Revolve	(or)
click	Insert	>	Surfaces	>	Revolve	on	the	Menu	bar.

3.	 	 	 	 	 	 Select	 the	 point.	 You	 can	 also	 create	 a	 point	 by	 right	 clicking	 in	 the	Center
selection	 box	 on	 the	 Sphere	 Surface	 Definition	 dialog,	 and	 selecting	 an	 option	 to
create	a	point.

4.						Type-in	a	value	in	the	Sphere	radius	box	(or)	click	and	drag	the	radius	handle	that
appears	on	the	preview.



5.						Type-in	angle	values	on	the	dialog	(or)	click	and	drag	the	angle	handles.

	

	

6.						Click	the	whole	sphere	 button	on	the	dialog,	if	you	want	to	create	a	whole
sphere.

7.						Click	OK	to	create	the	sphere.

Cylinder
1.						To	create	a	cylinder,	first	create	a	point	to	define	its	position.

2.						On	the	Surfaces	toolbar,	click	Extrude-Revolution	drop-down	>	Cylinder	(or)
click	Insert	>	Surfaces	>	Cylinder	on	the	Menu	bar.

3.						Select	the	point,	and	then	click	on	a	plane	or	axis.	This	defines	the	position	and
direction	of	the	cylinder.

4.						On	the	dialog,	type-in	values	in	the	Radius,	Length	1,	Length	2	boxes	(or)	using
the	handles	to	define	the	size	of	the	cylinder.



	

	

5.						Click	OK	to	complete	the	cylindrical	surface.

Even	if	you	create	an	enclosed	surface,	CATIA	V5	will	not	recognize	it	as	a	solid	body.
You	will	learn	to	convert	a	surface	body	into	a	solid	later	in	this	chapter.

	



Sweep
This	command	creates	a	surface	by	sweeping	a	section	along	a	guide	curve.

	

1.	 Create	a	sweep	profile	and	a	guide	curve.

2.	 On	the	Surfaces	toolbar,	click	Sweeps	drop-down	>	Sweep	(or)	click	Insert	>
Surfaces	>	Sweep	on	the	Menu	bar.

3.	 Click	on	the	profile	curve,	and	then	click	on	the	guide	curve.
4.	 Click	OK.



Sweep	with	two	guide	curves
The	With	two	guide	curves	option	creates	a	surface	by	sweeping	a	profile	along	two
guide	curves.

	

1.	 Create	a	profile	and	two	guides.	They	should	be	separate	sketches.
2.	 Activate	the	Sweep	 command.
3.	 On	the	dialog,	select	Subtype	>	With	two	guide	curves.
4.	 Select	the	profile	and	two	guide	curves.

5.	 Select	Anchoring	type	>	Two	points.
6.	 Click	in	the	Anchor	point	1	box	and	select	the	intersection	point	between	the	first

guide	and	profile.
7.	 Likewise,	select	the	second	anchor	point.
8.	 Click	OK.



Two	Limits
The	Two	Limits	option	creates	a	surface	using	two	limiting	guide	curves.

	

1.	 Create	two	guide	curves.
2.	 Activate	the	Sweep	command.
3.	 On	the	dialog,	select	the	Line	 button.
4.	 Select	Subtype	>	Two	Limits.
5.	 Select	the	two	guide	curves.	The	first	guide	curve	will	act	as	the	spine.

6.	 Type-in	values	in	the	Length	1	and	Length	2	boxes.	This	defines	the	width	of	the
swept	surface	beyond	the	two	guide	curves.	You	can	also	click	the	Law	button	to
define	the	extension	using	various	law	types	(Constant,	Linear,	S	type,	and	Advance).

7.	 Click	OK.



Three	Guides
1.	 The	Three	Guides	option	creates	a	circular	surface	passing	through	three	guide

curves.
2.	 Create	three	guide	curves.
3.	 Activate	the	Sweep	command.
4.	 On	the	dialog,	select	the	Circle	 button.
5.	 Select	Subtype	>	Three	guides.
6.	 Select	three	guide	curves.	The	first	guide	curve	will	act	as	the	spine.

	

7.	 Click	OK.

Multi-Sections	Surface
This	command	creates	a	surface	through	multiple	cross-sections.	The	shape	of	the
geometry	adjusts	automatically	to	pass	through	the	cross-sections.

	

1.	 Create	cross-sections	on	different	planes.	The	cross-sections	can	be	closed	or	open
curves,	and	they	are	not	required	to	be	on	parallel	planes.	You	can	also	add	guide
curves	connecting	the	cross-sections.

2.	 On	the	Surfaces	 toolbar,	click	the	Multi-Sections	Surface	button	(or)	click	Insert	>
Surfaces	>	Multi-Sections	Surface	on	the	Menu	bar.

3.	 Select	two	or	more	cross-sections.	Ensure	that	arrows	are	pointing	in	the	same



direction.
4.	 Click	in	the	Guides	tab,	and	then	select	the	guide	curves.

5.	 Click	OK.

Blend
The	Blend	command	creates	a	surface	blending	two	surfaces.	This	can	be	tangent,	or
curvature,	continuous	in	both	the	directions.

1.	 On	the	Surfaces	toolbar,	click	the	Blend	button	(or)	click	Insert	>	Surfaces	>	Blend
on	the	Menu	bar.

2.	 Click	on	the	first	curve	and	first	support.
3.	 Click	on	the	second	curve	and	second	support.



4.	 Click	the	Preview	button	on	the	dialog.

5.	 Set	the	First	Continuity	and	Second	Continuity	type.
6.	 Click	OK	to	blend	the	two	surfaces.

	

Fill
The	Fill	command	can	be	used	either	to	patch	holes	in	models	or	to	create	complex
surfaces.	As	a	patching	tool,	the	Fill	Surface	command	is	more	robust	than	deleting	holes
or	untrimming.	It	provides	more	discrete	control	over	the	definition	of	the	resultant	patch.
However,	you	can	also	use	this	command	to	create	complex	surfaces.

	

1.	 On	the	Surfaces	toolbar,	click	the	Fill	button	(or)	click	Insert	>	Surfaces	>	Fill	on	the
Menu	bar.

2.	 Click	on	the	outer	boundary	of	the	fill	surface.
3.	 Click	the	Inner	Boundaries	tab	and	select	the	inner	boundary.
4.	 Click	in	the	Passing	element(s)	selection	box,	and	then	select	the	curve	passing

through	the	boundaries.



5.	 Click	OK.



Offset	Surface
To	create	an	offset	surface,	follow	the	steps	given	next.

	

1.	 On	 the	 Surfaces	 toolbar,	 click	 Offsets	 drop-down	 >	 Offset	 (or)	 click	 Insert	 >
Surfaces	>	Offset	on	the	Menu	bar.

2.	 Select	the	face	to	offset.
3.	 Type-in	a	value	in	the	Offset	box.
4.	 Click	Preview.

If	you	want	to	select	multiple	faces	to	offset,	then	click	the	right	mouse	button	on	a	face
and	select	Create	Join.	Now,	select	the	faces	that	are	connected	to	each	other.	Click	OK.

5.	 Click	the	Reverse	Direction	button,	if	you	want	to	reverse	the	offset	direction.
6.	 Check	the	Both	sides	option,	if	you	want	to	create	offset	surface	on	the	both	sides.
7.	 Check	the	Repeat	object	after	OK	option,	if	you	want	to	repeat	the	offset	surfaces.

	

The	Smoothing	and	Regularization	options	help	you	smooth	complex	geometries.	Go	to
CATIA	Help	file	to	know	more	about	these	options.

	



Healing
This	command	closes	small	gaps	between	surfaces.

	
1.	 On	the	Operations	toolbar,	click	Trim-Split	drop-down	>	Healing	(or)	click	Insert	>

Operations	>	Healing	on	the	Menu	bar.
2.	 Select	the	surfaces	to	heal.

3.	 Select	the	Continuity	type	from	the	Parameters	section.
4.	 Type-in	a	value	in	the	Merging	distance	box.	This	is	the	approximate	distance

between	the	two	surfaces.
5.	 Click	OK.

	



Extract
In	some	cases,	you	may	need	to	extract	the	surfaces	of	the	solid	body.	You	can	use	the
Extract	command	to	extract	the	surfaces	of	the	solid	body.

	

1.	 On	the	Operations	toolbar,	click	Extracts	drop-down	>	Extract	(or)	click	Insert	>
Operations	>	Extract	on	the	Menu	bar.

2.	 Click	on	a	face	of	the	solid	body.

3.	 If	you	check	the	Complimentary	mode	option,	the	selection	will	be	reversed.

4.	 If	you	select	Propagation	type	>	Tangent	Continuity,	the	tangentially	connected
faces	will	be	selected.

5.	 Click	OK	to	extract	the	selected	surfaces.



Trim
This	command	trims	and	assembles	two	intersecting	surfaces.

	

1.	 On	the	Operations	toolbar,	click	Trim-Split	drop-down	>	Trim	(or)	click	Insert	>
Operations	>	Trim	on	the	Menu	bar.

2.	 Click	on	the	portions	of	the	surfaces	to	keep.

3.	 Click	OK.



Split
This	command	splits	and	trims	a	surface	using	an	intersecting	surface.

	

1.	 On	the	Operations	toolbar,	click	Trim-Split	drop-down	>	Split	(or)	click	Insert	>
Operations	>	Split	on	the	Menu	bar.

2.	 Select	the	element	to	cut	and	cutting	element.

3.	 On	the	dialog,	click	the	Other	side	button	to	change	the	side	to	be	removed.

	

4.	 Check	the	Keep	both	sides	option,	if	you	want	to	keep	both	the	sides	of	the	surface.
5.	 Click	OK.

	 Extrapolate
During	the	design	process,	you	may	sometimes	need	to	extend	a	surface.	You	can	extend	a
surface	using	the	Extrapolate	command.

	

1.	 On	the	Operations	toolbar,	click	Extrapolate-Invert	drop-down	>	Extrapolate	(or)
click	Insert	>	Operations	>	Extrapolate	on	the	Menu	bar.



2.	 Click	on	the	edge	of	the	surface	to	extend.

3.	 Type-in	 a	 value	 in	 the	Length	 box	 or	 click	 and	 drag	 the	 limit	 handle	 to	 define	 the
length	of	the	extend	surface.

4.	 Set	the	Continuity	type.	You	can	make	the	extended	surface	Tangent	or	Curvature
continuous	with	the	original	surface.

5.	 Likewise,	set	the	Extremities	type.
6.	 Check	the	Assemble	result	option,	and	then	click	OK.

Likewise,	you	can	extend	a	curve	by	selecting	its	endpoint.

	



Untrim
You	can	untrim	a	trimmed	surface	using	the	Untrim	command.

	

1.	 On	the	Operations	toolbar,	click	Trim-Split	drop-down	>	Untrim	(or)	click	Insert	>
Operations	>	Untrim	on	the	Menu	bar.

2.	 Click	on	the	edge	of	the	trimmed	surface.

3.	 On	the	dialog,	select	the	Create	Curves	button	if	you	want	to	create	a	boundary	curve
on	selected	edge.

4.	 Click	OK.



Join
The	surfaces	created	act	as	individual	surfaces	unless	they	are	joined	together.	The	Join
command	lets	you	combine	two	or	more	surfaces	to	form	a	single	surface.

1.	 On	the	Operations	toolbar,	click	Join-Healing	drop-down	>	Join	(or)	click	the	Insert
>	Operations	>	Join	on	the	Menu	bar.

2.	 Select	the	surfaces	to	join.

The	value	you	type	in	the	Merging	distance	box	defines	the	maximum	gap.	All	the
surfaces	within	the	gap	will	be	joined.

	

3.	 Click	the	OK	button	to	join	the	surfaces.

	



Translate
The	Translate	command	moves	and	copies	a	surface.

	

1.						On	the	Operations	toolbar,	click	Transformations	drop-down	>	Translate	(or)
click	Insert	>	Operations	>	Translate	on	the	Menu	bar.

2.						Select	the	surface/element	to	translate.

3.						On	the	dialog,	click	Vector	Definition	>	Direction,	distance.	You	can	also	select
Point	to	Point	or	Coordinates	to	define	the	direction	and	translation.

4.						Select	a	line,	axis,	or	plane	to	define	the	translation	direction.

5.						Type-in	a	value	in	the	Distance	box	or	drag	the	distance	handle.

6.						Click	OK.



Rotate
This	command	rotates	an	element	about	an	axis.

	

1.						On	the	Operations	toolbar,	click	Transformations	drop-down	>	Rotate	(or)	click
Insert	>	Operations	>	Rotate	on	the	Menu	bar.

2.						Select	the	surface/element	to	rotate.

3.						On	the	dialog,	click	Definition	mode	>	Axis-Angle.	You	can	also	select	Axis-Two
Elements	or	Three	Points	to	define	the	axis	and	rotation	angle.

4.						Select	a	line	or	axis	to	define	the	rotation	axis.

5.						Type-in	a	value	in	the	Angle	box.

6.						Check	the	Repeat	object	after	OK	option,	if	you	want	to	repeat	the	rotation	after
clicking	OK.

7.						Click	OK.



Symmetry
This	command	creates	a	symmetrical	element	about	a	reference	element.

	

1.						On	the	Operations	toolbar,	click	Transformations	drop-down	>	Symmetry	(or)
click	Insert	>	Operations	>	Symmetry	on	the	Menu	bar.

2.						Select	the	element	to	transform.

3.						Select	a	point,	line	or	plane.

4.						Click	OK.



Split	(Body)
This	command	splits	a	body	using	a	plane,	surface	or	face.

	

1.						Create	a	body	in	the	Part	Design	workbench.

2.						Create	a	splitting	surface.

3.	 	 	 	 	 	Switch	to	the	Part	Design	Workbench	(click	Start	>	Mechanical	Design	>	Part
Design	on	the	Menu	bar).

4.						On	the	Surface-Based	Features	toolbar,	click	Split	(or)	click	Insert	>	Surface-
Based	Features	>	Split	on	the	Menu	bar.

5.						Click	on	the	splitting	surface	or	plane.

6.						Click	the	arrow	that	appears	on	the	geometry	to	reverse	the	side	to	be	removed.

7.						Click	OK.



Thick	Surface
Creating	a	solid	from	a	surface	can	be	accomplished	by	simply	 thickening	a	surface.	To
add	thickness	to	a	surface,	follow	the	steps	given	next.

	

1.						Switch	to	the	Part	Design	Workbench	(click	Start	>	Mechanical	Design	>	Part
Design	on	the	Menu	bar).

2.						On	the	Surface-Based	Features	toolbar,	click	Thick	Surface	(or)	click	Insert	>
Surface-Based	Features	>	Thick	Surface	on	the	Menu	bar.

3.						Click	on	a	face	of	the	surface	geometry.

4.						Enter	the	thickness	value	in	the	First	offset	box.

5.						Click	the	arrows	that	appear	on	the	geometry	reverse	the	side	to	which	the	material
added.

6.						Click	OK.



Close	Surface
This	command	creates	are	a	solid	body	by	filling	the	volume	enclosed	by	a	surface	body.

	

1.						Join	the	surfaces	using	the	Join	command.

2.	 	 	 	 	 	Switch	to	the	Part	Design	Workbench	(click	Start	>	Mechanical	Design	>	Part
Design	on	the	Menu	bar).

3.						On	the	Surface-Based	Features	toolbar,	click	Thick	Surface	drop-down	>	Close
Surface	(or)	click	Insert	>	Surface-Based	Features	>	Close	Surface	on	the	Menu
bar.

4.						Select	the	surface	geometry,	and	then	click	OK.



Wireframe	Geometry
The	Generative	Shape	Design	workbench	has	commands	to	create	three	dimensional
curves	and	wireframe	elements.	They	help	you	to	create	complex	surfaces.

Circle
This	command	creates	circles	or	arcs.

	

1.						On	the	Wireframe	toolbar,	click	Circle-Conic	drop-down	>	Circle	(or)	Insert	>
Wireframe	>	Circle	on	the	Menu	bar.

2.						Select	a	point	to	define	the	center	point.	You	can	also	create	a	new	point	by
clicking	the	right	mouse	button	in	the	Center	box,	and	then	selecting	an	option	to
create	a	point.

3.						Click	on	a	plane	or	face	to	define	the	support	surface.

4.						Type-in	a	value	in	the	Radius	box	or	drag	the	Radius	handle	to	define	the	radius.

5.						Type-in	values	in	the	Start	and	End	boxes	to	define	the	start	and	end	limits	of	the
arc.

6.						Click	the	Whole	Circle	button	on	the	dialog,	if	you	want	to	create	a	complete
circle.

7.						Click	OK.

	

Spline
This	command	creates	a	three	dimensional	spline	curve.

	

1.						On	the	Wireframe	toolbar,	click	Curves	drop-down	>	Spline	(or)	Insert	>
Wireframe	>	Spline	on	the	Menu	bar.

2.						Select	a	point	or	click	the	right	mouse	button	and	select	an	option	to	create	a	point.

3.						Likewise,	select	or	create	points	one-by-one.



4.	 	 	 	 	 	Check	 the	Geometry	on	support	 option,	 if	 you	want	 to	 create	 the	 spline	on	 a
particular	plane	or	surface.

5.						Check	the	Close	Spline	option,	if	you	want	to	create	a	closed	spline.

	

6.						Click	OK.

Corner
This	command	creates	a	corner	curve	between	two	curves.

	

1.						On	the	Wireframe	toolbar,	click	Circle-Conic	drop-down	>	Corner	(or)	Insert	>
Wireframe	>	Corner	on	the	Menu	bar.



2.						Click	on	a	curve	or	point	to	define	the	first	element.

3.						Click	on	a	curve	or	point	to	define	the	second	element.

4.						Type-in	a	value	in	the	Radius	box.

5.						Click	the	Next	Solution	button	to	view	different	solutions	of	the	corner.

6.						Check	the	Trim	element	1	and	Trim	element	2	options,	if	you	want	to	trim	the
first	and	second	element.

7.						Click	OK.

	

Connect	Curve
This	command	creates	a	connecting	curve	between	two	elements.

	

1.						On	the	Wireframe	toolbar,	click	Circle-Conic	drop-down	>	Connect	Curve	(or)
Insert	>	Wireframe	>	Connect	Curve	on	the	Menu	bar.

2.						Click	on	the	end	point	of	the	first	curve.

3.						Click	on	the	end	point	of	the	second	curve.



4.						Define	the	Continuity	type	and	Tension	of	the	first	and	second	curves.

5.						Click	OK	to	connect	the	two	curves.

Helix
This	command	creates	a	helical	curve.

	

1.						On	the	Wireframe	toolbar,	click	Curves	drop-down	>	Helix	(or)	Insert	>
Wireframe	>	Helix	on	the	Menu	bar.

2.						Select	the	starting	point	of	the	helix.	You	can	also	create	a	new	point.	To	do	this,
click	the	right	mouse	button	and	select	an	option	to	create	the	point.

3.						Select	a	line	to	define	the	axis	or	create	a	new	line.

4.						On	the	dialog,	click	Helix	type	>	Pitch	and	Revolution.	This	defines	the	helix	by
using	the	pitch	and	revolutions	that	you	specify.	You	can	also	select	Height	and	Pitch
or	Height	and	Revolution	options.

5.						Select	the	Constance	Pitch	option.	This	creates	a	helix	with	a	constant	pitch.	You
can	also	select	Variable	Pitch	option	to	create	a	helix	with	varying	pitch.	You	have	to
define	the	start	and	end	pitch	of	the	variable	pitch	helix.



6.						Type-in	the	Pitch	and	Revolution	values.

7.						Set	the	Orientation	to	Counterclockwise	or	Clockwise.

8.						Type-in	a	value	in	the	Taper	angle	box,	if	you	want	to	create	a	tapered	helix.	You
can	apply	an	Inward	or	Outward	taper	to	the	helix.

	

	

9.						Click	OK	to	create	the	helix.

Projection
This	command	projects	an	element	on	to	a	supporting	surface.

	

1.						On	the	Wireframe	toolbar,	click	Project-Combine	drop-down	>	Projection	(or)
Insert	>	Wireframe	>	Projection	on	the	Menu	bar.

2.						Select	the	element	to	project.



3.						Select	the	supporting	surface.

4.						Select	Projection	type	>	Normal.	This	projects	the	element	in	the	direction
normal	to	the	supporting	surface.	You	can	select	the	Along	a	direction	option	to	define
the	direction	of	the	projection.	You	can	use	a	line	or	plane	to	define	the	direction.

5.						If	the	curve	is	projected	at	multiple	locations	on	the	supporting	surface,	then	check
the	Nearest	solution	option.	This	keeps	the	nearest	projection.

	

6.						Click	OK.

Intersection
This	command	creates	a	wireframe	geometry	at	the	intersection	of	two	elements.

	

1.						On	the	Wireframe	toolbar,	click	the	Intersection	button	(or)	Insert	>	Wireframe
>	Intersection	on	the	Menu	bar.

2.						Select	two	intersecting	elements.



3.						Click	OK.

Other	examples	of	the	intersection	curves	are	given	next.

	

	





Example
In	this	example,	you	will	construct	the	model	shown	below.

	

Drawing	the	Layout	sketch
1.	 Start	CATIA	V5-6R2015.
2.	 On	the	Menu	bar,	click	Start	>	Shape	>	Generative	Shape	Design.
3.	 Start	a	sketch	on	the	YZ	plane.
4.	 Draw	a	sketch	similar	to	the	one	shown	below.	Use	the	Axis	and	Spline	commands	to

draw	this	sketch.



5.	 Activate	the	Constraint	command	and	add	dimensional	constraints	to	the	sketch.

6.	 Exit	the	sketch
7.	 Start	a	new	sketch	on	the	YZ	plane	draw	another	spline	curve	similar	to	the	one	shown

in	figure.

8.	 Add	constraints	to	the	spline.



9.	 Exit	the	sketch
10.	 Start	a	new	sketch	on	the	YZ	plane	and	create	another	spline	similar	to	the	one	shown

next.

11.	 Add	constraints	to	the	spline.

12.	 Exit	the	sketch.

	

If	 you	 find	 it	 difficult	 to	 create	 the	 layout	 sketch,	 then	 you	 can	 download	 it	 from	 our
website.



	

Creating	the	Front	Surface
1.	 Create	an	arc	on	the	XY	Plane	and	add	dimensions	to	it.	Exit	the	sketch.

2.	 Create	an	arc	on	the	ZX	Plane	and	add	dimensions	to	it.	Finish	the	sketch.

3.	 Create	a	reference	plane	normal	to	the	front	face	spline.

4.	 Create	an	arc	on	the	plane	normal	to	curve.	Exit	the	sketch.



5.	 On	the	Surfaces	toolbar,	click	the	Multi-Sections	Surface	 	button	(or)	click	Insert
>	Surfaces	>	Multi-Sections	Surfaces	on	the	Menu	bar.

6.	 Select	the	three	sections	from	the	graphics	window.	You	have	to	make	sure	that	the
arrows	on	the	sections	point	in	the	same	direction.	You	can	double-click	on	the	arrows
to	change	the	direction.

7.	 On	the	dialog,	click	the	Spine	tab	and	select	the	first	sketch	to	define	the	spine.



8.	 Click	 the	Preview	 button	 to	 preview	 the	 surface.	 If	 you	 got	 the	 desired	 result,	 then
click	OK	to	create	the	surface.

9.	 Save	the	file.	As	you	are	creating	a	complex	geometry,	it	is	advisable	that	you	save	the
model	after	each	operation.

	

Creating	the	Label	surface
1.	 Create	an	arc	on	the	XY	plane.	Exit	the	sketch.



2.	 On	 the	Surfaces	 toolbar,	click	 the	Extrude	 button	(or)	click	Insert	>	Surfaces	>
Extrude	on	the	Menu	bar.

3.	 On	the	dialog,	under	the	Limit	1	section,	type-in	220	in	the	Dimension	box.	Click	OK.

4.	 On	the	Operations	toolbar,	click	Transformations	drop-down	>	Symmetry	 (or)
click	Insert	>	Operations	>	Symmetry	on	the	Menu	bar.

5.	 Click	on	the	Extrude	surface,	and	then	click	the	YZ	plane.
6.	 Click	OK	to	symmetrically	transform	the	extrude	surface.



	

Creating	the	Back	surface
1.	 Create	an	arc	on	the	XY	plane.	Exit	the	sketch.

2.	 On	 the	Surfaces	 toolbar,	 click	 the	 Sweep	 button	 (or)	 click	 Insert	 >	 Surfaces	 >
Sweep	on	the	Menu	bar.

3.	 Select	the	profile	and	guide	curve.



4.	 Click	OK	to	create	the	surface.

Trimming	the	Unwanted	Portions
1.	 On	the	Operations	toolbar,	click	Split-Trim	drop-down	>	Trim	 (or)	click	Insert	>

Operations	>	Trim	on	the	Menu	bar.
2.	 On	the	dialog,	select	Mode	>	Pieces.
3.	 Click	on	the	portion	of	the	sweep	surface,	as	shown	below.



4.	 Click	on	the	portion	of	the	extrude	surface,	as	shown	next.

5.	 Click	on	the	portion	of	the	multi-section	surface,	as	shown	next.



6.	 Rotate	the	model	and	click	on	the	symmetry	surface,	as	shown	next.

7.	 Click	OK	to	trim	the	unwanted	portions.

	



Trim	the	Sweep	Surface	using	the	Split	command

1.	 On	the	Operations	toolbar,	click	Split-Trim	drop-down	>	Split 	(or)	click	Insert	>
Operations	>	Split	on	the	Menu	bar.

2.	 Click	on	the	surface	and	the	xy	plane.

3.	 Click	OK	to	trim	the	surface.

	

Creating	the	Handle	Surface
1.	 Activate	the	Plane	command	and	click	on	the	spline	and	its	lower	end-point,	as	shown

below.	Click	OK	to	create	the	plane	normal	to	the	spline.

2.	 Start	a	sketch	on	the	plane	normal	to	the	spline.
3.	 Activate	the	Ellipse	command	and	create	an	ellipse	on	the	sketch	plane.
4.	 Make	the	upper	quadrant	point	of	the	ellipse	coincident	with	the	end-point	of	the

spline.
5.	 Add	dimensions	and	constraints	to	the	sketch.	Exit	the	sketch.

	



	

6.	 On	the	Surfaces	toolbar,	click	Sweeps	drop-down	>	Sweep	(or)	click	Insert	>
Surfaces	>	Sweep.	This	selects	the	ellipses,	automatically.	If	not,	select	the	ellipse	to
define	the	profile.

7.	 Select	the	spline	to	define	the	guide	curve.
8.	 Click	OK.

Blending	the	Front	and	back	faces
1.	 On	the	Operations	toolbar,	click	Fillets	drop-down	>	Edge	Fillet	 (or)	click	Insert

>	Operations	>	Edge	Fillet	on	the	Menu	bar.
2.	 Click	on	the	edge	connecting	the	front	and	back	faces.

3.	 On	the	dialog,	type-in	25	in	the	Radius	box,	and	then	click	OK.



Trimming	the	Handle
1.	 Create	a	plane	offset	from	the	zx	plane.	The	offset	distance	is	75	mm.

2.	 On	the	Operations	toolbar,	click	Split-Trim	drop-down	>	Split 	(or)	click	Insert	>
Operations	>	Split	on	the	Menu	bar.

3.	 Click	on	the	sweep	surface,	and	then	the	offset	plane.

4.	 Click	OK	to	trim	the	sweep	surface.



5.	 Create	a	reference	plane,	which	is	normal	to	the	spline	and	located	at	the	top	end-point.

6.	 Start	a	sketch	on	the	plane	normal	to	the	spline	and	draw	an	ellipse.	Add	dimensions	to
position	the	ellipse,	and	then	Exit	the	workbench.

7.	 On	the	Wireframe	toolbar,	click	Project-Combine	drop-down	>	Projection	 (or)
click	Insert	>	Wireframe	>	Projection	on	the	Menu	bar.

8.	 On	the	Projection	Definition	dialog,	click	Projection	type	>	Along	a	direction.
9.	 Click	in	the	Projected	selection	box	and	select	the	ellipse.
10.	 Click	on	the	main	surface	to	define	the	support.
11.	 Click	on	the	plane	normal	to	the	handle	spline.	This	defines	the	projection	direction.
12.	 Select	Tangency	under	the	Smoothing	section.
13.	 Click	OK	to	project	the	sketch	on	to	the	main	surface.
14.	 Hide	the	sketched	ellipse	to	avoid	confusion.



15.	 On	the	Operations	toolbar,	click	Split-Trim	drop-down	>	Split 	(or)	click	Insert	>
Operations	>	Split	on	the	Menu	bar.

16.	 Click	on	the	main	surface	and	projected	curve.
17.	 Click	OK	to	trim	the	main	surface.

Blending	the	Top	handle
1.	 On	 the	Wireframe	 toolbar,	 click	Points	 drop-down	 >	Point	 	 (or)	 click	 Insert	 >

Wireframe	>	Point	on	the	Menu	bar.
2.	 Click	on	the	projected	curve.
3.	 Click	on	the	intersection	point	between	the	projected	curve	and	sketch1.



	

4.	 Click	OK	to	create	a	point	at	the	intersection.
5.	 Likewise,	create	a	point	on	the	handle	edge,	as	shown	below.

6.	 On	the	Surfaces	toolbar,	click	the	Blend 	button	(or)	click	Insert	>	Surfaces	>
Blend	on	the	Menu	bar.

7.	 Click	on	the	projected	curve	to	define	the	first	curve.
8.	 Click	on	the	main	surface	to	define	the	first	support.
9.	 Click	on	the	top	edge	of	the	handle	to	define	the	second	curve.
10.	 Click	on	the	handle	to	define	the	second	support.

	

11.	 On	the	Blend	Definition	dialog,	click	the	Closing	Points	tab,	and	then	click	in	the
First	closing	point	selection	box.

12.	 Click	on	the	point	intersection	point	on	the	first	curve,	as	shown	below.



13.	 Click	in	the	Second	closing	point	selection	box	and	select	the	intersection	point	on	the
second	curve.

	

14.	 Ensure	that	the	arrows	on	the	first	and	second	curves	point	in	the	same	direction.	If	not,
double-click	on	them	to	change	the	directions.

15.	 Click	OK	to	blend	the	top	portion	of	the	handle	with	the	main	surface.

	

Blending	the	Bottom	handle
1.	 Start	a	sketch	on	the	YZ	Plane	and	draw	a	tangent	to	the	spline	of	the	handle.	Exit	the

sketch.



	

2.	 Activate	the	Plane	command	and	select	Plane	type	>	Angle/Normal	to	plane.
3.	 Click	on	the	tangent	line	and	the	YZ	plane.

4.	 Click	the	Normal	to	plane	button,	and	then	click	OK	to	create	the	plane.

	

5.	 Create	an	ellipse	on	the	new	plane	and	trim	it	by	half.	Exit	the	sketch.	Ensure	that	the
sketch	lies	inside	the	handle	surface.

	



	

6.	 Extrude	the	sketch	up	to	an	arbitrary	distance	in	both	the	directions.

7.	 On	the	Operations	toolbar,	click	Split-Trim	drop-down	>	Trim	 (or)	click	Insert	>
Operations	>	Trim	on	the	Menu	bar.

8.	 Select	Mode	>	Standard	on	the	dialog.
9.	 Click	on	the	portion	of	the	handle	and	extrude	surface,	as	shown	below.

	

	

10.	 Click	the	Other	side/next	element	and	Other	side/previous	element	on	the	dialog.



11.	 Click	OK	to	create	trim	the	handle.

	

	

12.	 On	the	Operations	toolbar,	click	Split-Trim	drop-down	>	Trim	 (or)	click	Insert	>
Operations	>	Trim	on	the	Menu	bar.

13.	 Click	on	the	portion	of	the	handle	and	main	surface,	as	shown	below.

14.	 Click	OK	the	trim	the	inside	portion	of	the	handle.



15.	 Activate	the	Edge	Fillet	 command	and	fillet	the	edge	of	the	handle.	The	fillet	radius
is	6	mm.

16.	 Fillet	the	intersection	between	the	main	surface	and	handle.	The	fillet	radius	is	5	mm.

	

Joining	the	Surfaces
1.	 On	the	Operations	toolbar,	click	Join-Healing	drop-down	>	Join	 (or)	click	Insert

>	Operations	>	Join	on	the	Menu	bar.
2.	 Select	the	main	surface	and	blend	surface.



	

3.	 Click	OK	to	join	the	surfaces.

	

Creating	the	Neck	and	Spout
1.	 Start	a	sketch	on	the	YZ	Plane	and	draw	the	sketch	for	the	revolved	surface.	Exit	the

workbench.

	

10.	 On	the	Surfaces	toolbar,	click	Extrude-Revolution	drop-down	>	Revolve 	(or)
click	Insert	>	Surfaces	>	Revolve	on	the	Menu	bar.

11.	 Type-in	360	in	the	Angle	1	box	and	click	OK.



12.	 On	the	Operations	toolbar,	click	Split-Trim	drop-down	>	Trim	 (or)	click	Insert	>
Operations	>	Trim	on	the	Menu	bar.

13.	 Click	on	the	portion	of	the	neck	and	main	surface,	as	shown	below.

	

14.	 Click	OK	to	trim	the	unwanted	portion.

	

Creating	the	Variable	Fillet
1.	 On	the	Operations	toolbar,	click	Fillets	drop-down	>	Edge	Fillet	 (or)	click	Insert	>

Operations	>	Edge	Fillet	on	the	Menu	bar.
2.	 On	the	Edge	Fillet	Definition	dialog,	click	the	Variable	 icon.
3.	 Select	Propagation	>	Minimal	on	the	dialog.
4.	 Click	on	the	edges	of	the	label	surface,	as	shown	below.



5.	 Click	the	 icon	next	to	the	Radius	box.	The	Fillet	values	dialog	appears.
6.	 Click	on	the	radius	value	located	at	the	midpoint	of	the	selected	edge.

	

	

7.	 Type-in	10	in	the	Current	value	box,	and	then	click	OK.
8.	 Click	OK	to	create	the	variable	fillet.

9.	 Likewise,	create	a	variable	fillet	on	the	other	label	face.



Creating	a	bump	at	the	bottom
1.	 Create	an	offset	plane	from	the	XY	Plane.	The	offset	distance	is	10	mm.

2.	 Start	a	sketch	on	the	offset	plane.
3.	 Create	an	ellipse,	and	then	exit	the	workbench.

4.	 On	the	Surfaces	toolbar,	click	the	Fill 	button	(or)	click	Insert	>	Surfaces	>	Fill	on
the	Menu	bar.

5.	 Rotate	the	surface	model	and	click	on	the	outer	edges.



	

6.	 On	the	Fill	Surface	Definition	dialog,	click	the	Inner	Boundaries	tab	and	select	the
inner	loop.

7.	 Click	OK	to	create	the	fill	surface.

	

8.	 Activate	the	Fill	command	and	select	the	inner	loop.



9.	 Click	OK	to	create	the	fill.

	

10.	 On	the	Operations	toolbar,	click	Join-Healing	drop-down	>	Join	 (or)	click	Insert
>	Operations	>	Join	on	the	Menu	bar.

11.	 Click	on	the	main	surface	and	two	fill	surfaces.
12.	 Click	OK	to	join	the	surfaces.
13.	 Fillet	the	outer	edges	of	the	fill	surface.	The	fillet	radius	is	10	mm.

	

14.	 Fillet	the	inner	edges	of	the	fill	surface.	The	fillet	radius	is	60	mm.



10.	 Fillet	the	sharp	edges	of	the	neck	and	spout.	The	fillet	radius	is	1	mm.

	

Adding	thickness	to	the	model
1.	 On	the	Menu	bar,	click	Start	>	Mechanical	Design	>	Part	Design.
2.	 On	the	Surface-Based	Features	toolbar,	click	the	Thick	Surface	 button	(or)	click

Insert	>	Surface-Based	Features	>	Thick	Surface	on	the	Menu	bar.
3.	 On	the	Thick	Surface	Definition	dialog,	type-in	1	in	the	First	Offset	box,	and	then

click	on	the	surface	model.
4.	 Click	OK	to	thicken	the	surface.
5.	 Hide	the	Join	surface	to	view	the	solid	model.

	



6.	 Save	and	close	the	file.

	

Questions
1.	 What	is	the	use	of	the	Join	command?
2.	 Why	do	we	use	the	Fill	command?
3.	 What	are	the	commands	that	can	be	used	to	delete	the	openings	on	a	surface?
4.	 Which	commands	can	be	used	to	bridge	gap	between	two	surfaces?
5.	 Name	the	command	that	can	be	used	to	trim	and	join	the	surfaces.
6.	 How	do	you	add	thicknesses	to	a	surface	body?
7.	 What	is	the	command	used	to	extend	surfaces	from	an	edge?
8.	 How	do	you	split	a	solid	body?
9.	 What	is	the	command	used	to	offset	face?
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